Answering phone calls on the Mac

Discussion in 'OS X Yosemite (10.10)' started by lwilliams, Dec 1, 2014.

  1. lwilliams macrumors regular

    lwilliams

    Joined:
    Nov 27, 2012
    Location:
    Athens, GA
    #1
    The Mac rings with the phone just fine, but the caller can barely hear me at all. I have to go get my phone to talk in order for the caller to hear me.

    Is there something I need to do on the Mac for the caller to hear my voice? I thought all this interoperability was supposed to be automatic.

    So far, this is useless except for the caller ID part that lets me know if I want to get up and go to the phone.
     
  2. runningtowin macrumors member

    Joined:
    Jan 2, 2011
    #2
    I haven't had this problem (though admittedly my phone doesn't always seem to ring through to my Macbook) - make sure the microphone is turned up in System Prefs.
     
  3. jdphoto macrumors 6502

    jdphoto

    Joined:
    Jan 13, 2014
    #3
    Agreed, this sounds like there may be a problem with the microphone on the mac. In System Preferences you'll be able to see the level the microphone is getting, you can test by talking at the level you would during a call and seeing how much it rises.
     
  4. lwilliams thread starter macrumors regular

    lwilliams

    Joined:
    Nov 27, 2012
    Location:
    Athens, GA
    #4
    I know the mic is working as I make FaceTime calls regularly. It only happens in this particular situation....with phone calls....since the iOS8 handoff began.
     
  5. big samm macrumors 65816

    Joined:
    Oct 27, 2008
    #5
    Spoke with my brother for 10 mins yesterday and he didn't even know i was using my mba, if your mics works well on FaceTime but not for voice calls, try the apple headphones with the mic and see if there's a difference...
     

Share This Page