Any Android users here that can help me?

Discussion in 'Community Discussion' started by fireshot91, Aug 10, 2010.

  1. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #1
    I rooted my phone (Samsung Captivate), and installed an Evo4G status bar from here:
    http://forum.xda-developers.com/showthread.php?t=744524&page=1


    Anyways, I decided to unroot, so I took the status bar off, and when I hit the reboot button, it restarted my phone, but wouldn't go past the GalaxyS screen. It just stayed black..and I think I might've messed it up, and my warranty is voided also. Any way I can restore the original Firmware back to it?

    I'm able to enter into Safe Mode, as well as the recovery menu, so yeah.
     
  2. barkomatic macrumors 68040

    Joined:
    Aug 8, 2008
    Location:
    Manhattan
    #2
    You should post this on the Android Central forums. You'll get all kinds of help there. I'm not sure I'm allowed to link it, but just add a .com at the end.
     
  3. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #3
    I..did. Haven't gotten any help so far...So, I thought I might post here to see if anybody could help here.
     
  4. Brett3rThanU macrumors regular

    Joined:
    May 14, 2008
    #4
    Try going into recovery mode and wiping the cache and Dalvik-cache, then reboot. This has happened on my N1, not sure if it's the same for your Samsung though.
     
  5. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #5
    I figured it out. The stock notification bar that I downloaded was corrupt. I fixed it by going into Download mode, and flashing it back to stock with Odin3.
     

Share This Page