Any creative genius around here to help import something to iMovie?

Discussion in 'Digital Video' started by wwwluckyro, May 13, 2009.

  1. wwwluckyro macrumors member

    Joined:
    Sep 25, 2007
    Location:
    Romania
    #1
    Hey,

    Here's the story: I have this Canon HF200. It works great and the quality is fine. No issues with iMovie '09 whatsoever... until today.

    My camera started displaying "Can't record - check memory card" . . uhum interesting. Back to my Mac, the video files are not visible. I made a backup of the 1,5GB folder on the cam and I tried a few ways to trick the camera:

    First, I formated the card using "Initialize" on the camcorder and filmed 1 clip to see how the folder structure is organized. I put one video from my backup over the one on the cam, overwriting it. It imported fine. Added another one, but iMovie didn't see it since it wasn't in the camera library (just like an itunes library file). By that logic, I made 190 empty clips from the camera by filming 1 sec clips and pressing the damn record button way to many times. Back to iMovie, it recognizes all the clips. The only issue being they appear as 1 second clips and iMovie won't import them.

    I need to find a way to regenerate this camera library.

    Any genius around here with a solution?
     
  2. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
  3. wwwluckyro thread starter macrumors member

    Joined:
    Sep 25, 2007
    Location:
    Romania
    #3
    The reset button resets camera settings. Nothing related to the memory card.
     

Share This Page