Any else had problems uploading to youtube from iphone?

Discussion in 'iPhone' started by julianna1973, Jul 1, 2009.

  1. julianna1973 macrumors 6502

    julianna1973

    Joined:
    Oct 14, 2008
    Location:
    Scotland
    #1
    I took a wee video of my dogs to test it out but it keeps failing to upload to youtube!!

    What am i doing wrong?
     
  2. mak10 macrumors regular

    Joined:
    Feb 6, 2009
    #2
    i uploaded a video over 3G the other day and it worked just fine... you do have a youtube account that's logged in through the youtube app right? I don't know what else could be the problem....
     
  3. julianna1973 thread starter macrumors 6502

    julianna1973

    Joined:
    Oct 14, 2008
    Location:
    Scotland
    #3
    Yep, im logged in, it seems to be uploading but then a message flashes & says it has failed to publish!!
     
  4. gyudien macrumors newbie

    Joined:
    May 4, 2009
    #4
    Same Problem

    I'm having the same problem.

    I was able to publish a video that was about 15 seconds long on Youtube but when I tried to publish one that was 5 minutes long, I got a message saying, "Could not publish 'name of video'". I tried this a few times, so it wasn't just a one-time event.

    I've been able to sync my phone with Itunes and then publish the clips to Youtube using my computer, but this is much more complicated.

    I've had the same problem emailing video clips and voice messages using my yahoo mail account, but I suspect that may be because they exceed the maximum size for an attachment.

    I've sent an inquiry about this to AT&T and will see what they have to say (if anything...).
     
  5. alphajerk macrumors member

    Joined:
    Feb 8, 2008
    Location:
    Omaha, NE
    #5
    On mine, I have to turn off the auto lock or keep the display active during the entire upload process. If you let the display go black, it must mess up the upload.
     
  6. julianna1973 thread starter macrumors 6502

    julianna1973

    Joined:
    Oct 14, 2008
    Location:
    Scotland
    #6
    Have you heard anything back yet?
     
  7. mepilot1 macrumors newbie

    Joined:
    Jul 6, 2009
    #7
    Also having trouble uploading to YouTube from iPhone 3G/S

    I am also having the same problem. It worked twice but not working now even on small 15-second video so don't think it's a size issue. It gets all the way to the end then says unable to publish. Not sure if it's a setting I've set on YouTube or a firewall issue on my LinkSys. Going to try and upload from Starbucks or McDonalds and see if that works.
     
  8. laughingperson5 macrumors 6502

    Joined:
    Jan 2, 2009
    #8
    YouTube is performing site maintenance. I suggest uploading your vids in a couple of hours.
     
  9. okrelayer macrumors 6502a

    Joined:
    May 25, 2008
    #9
    i seem to have trouble with certain videos ive taken. some worked with no issue. usually smaller ones (10 seconds).

    im sure 3.1 will fix this
     
  10. Gin Gin macrumors regular

    Gin Gin

    Joined:
    Jun 22, 2009
    #10
    Well I had never posted anything on youtube before and the other night I uploaded a 7+ min iPhone video of the fireworks next to my house. Took a looooong time, but it worked!
     
  11. awrowe macrumors newbie

    Joined:
    Jul 12, 2009
    #11
    Auto Lock Fix

    Was having the same challenge today, couldn't publish a 3:24 video to YouTube. Tried turning auto lock off, and it published without a hitch. I've published before successfully, so I must have continued doing other things on the iPhone so it wouldn't auto lock.
     
  12. emy77 macrumors newbie

    Joined:
    Oct 28, 2011
    #12
    Double tap screen throughout upload to resolve the problem

    I had the same problem. Any clip longer than 10 seconds, & I cannot publish. I tried the autolock as per previous poster suggested, changing it from 1 minute to never but still doesn't work. So, I double tap on the screen throughout the publishing process to keep it active, and it worked! By double-tapping, the screen changed from zoom to unzoom and so on, but it's ok. My finger gets tired after some time especially with long clips, but at least the video got published. I am on iOS 4.1 on iPhone 4
     

Share This Page