Any Fix For This E Mail Problem

Discussion in 'iPhone' started by flipster, Jul 20, 2011.

  1. flipster, Jul 20, 2011
    Last edited: Jul 20, 2011

    flipster macrumors 6502a

    Joined:
    Mar 14, 2010
    Location:
    Boston
    #1
    So, the e-mail password in my phone is correct, I know this because I entered it a good five times. Even though it's correct, and it has all the little checks to prove it, I still get this message :mad:.



    [​IMG]

    It's getting really annoying, and the only way to fix it is to restart the phone, and then it will only send one e-mail and start doing that again. Any way to fix this? Thanks :D
     
  2. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #2
    Try removing the account and re-enter all the information.
     
  3. flipster thread starter macrumors 6502a

    Joined:
    Mar 14, 2010
    Location:
    Boston
    #3
    It seems to be varying when I do it. For example, it just sent the e mails that I needed it to, even though it was telling me that the password was incorrect (it was actually correct). It's working sometimes, I guess you could say.
     
  4. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #4
    Oh ok... What kind of e-mail do you have? GMail, Yahoo, MS Exchange,etc?
     
  5. flipster thread starter macrumors 6502a

    Joined:
    Mar 14, 2010
    Location:
    Boston
    #5
    Lol, Yahoo, as seen in the picture. It happens occasionally, it's just one of those things that gets annoying after awhile though :p.
     
  6. LIVEFRMNYC macrumors 604

    Joined:
    Oct 27, 2009
    #6
    I haven't tried my Yahoo account on my iPhone in about a year. But I do remember, even with the correct settings it can be really intermittent. I also remember awhile back Yahoo wanted users to pay to use a client. Not sure if they still do that.

    Have you tried just the screen name without the @yahoo and vice versa? Or you can try to Google the Yahoo iPhone settings and enter every detail manually(like the sever address etc) instead of letting the iPhone auto set it.
     

Share This Page