Any Flip4Mac Users Out There? I Have A Problem With It.

Discussion in 'Digital Video' started by John Doe 57, Jun 26, 2008.

  1. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #1
    Does anyone get annoyed with this:

    Picture 2.png
    Picture 1.png
    Picture 3.png


    How do I get rid of this? I have Flip4Mac HD.
     
  2. jwt macrumors 6502

    Joined:
    Mar 28, 2007
    #2
    I have pro and don't have that problem. You might want to contact Flip4Mac.
     
  3. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #3
    You have to buy the software to get rid of the watermark.
    The codecs that are "free" provided by Microsoft are for decoding only, and they give you the encoding codecs as a teaser.
     
  4. John Doe 57 thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #4
    But I have Flip4Mac Studio Pro HD 2.1.0.33! These sample pics I uploaded are clips from a video downloaded from the internet. I viewed them after downloading them and there was no watermark. The I converted them to MP4 and there it is. THe stupid watermark!
     
  5. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #5
    Oh I see. Sorry I misunderstood. I would definitely contact their tech support. They have a pretty active forum last time I was there ( was admittedly was almost a year ago )
     
  6. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #6
    Did you enter a legitimate serial number?
     
  7. John Doe 57 thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #7
    Hey its not your fault, I didn't explain it well. But I think the problem is the Internet Plug-In.
     
  8. NickFalk macrumors 6502

    NickFalk

    Joined:
    Jun 9, 2004
    #8
    I believe you have to activate your registration code in the System Preferences...(?)
     
  9. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #9
    That is correct.
     

Share This Page