Any idea why going on garageband would completely remove all sound from a macbook??

Discussion in 'Mac Basics and Help' started by Rarran, Jun 20, 2009.

  1. Rarran macrumors newbie

    Joined:
    Jun 20, 2009
    #1
    Hi,
    I'm a mac newbie. Just got a brand new macbook, plugged in a guitar to record some music and the sound went haywire. Re-started and all of a sudden I can toggle volume, but no sound. iTunes produces no sound. Neither does any website. Spent an hour talking to techsupport and tried various checks, restarts and so on, but no joy.
    Apparently now I have to head miles out of town to an apple store and take my macbook there, where I'll have to pay for any repairs?!

    This isn't why I left the world of windows! lol

    Any ideas or advice would be greatly appreciated.
     
  2. TheMACologist macrumors newbie

    TheMACologist

    Joined:
    Jun 19, 2009
    #2
    GarageBand & sound

    Rarran, you might check your "Audio Midi Setup". I once lost all sound from running some game, and had to reset the format in AMS to 44100.0 Hz. Game had changed it and i had no sound out at all. Just a chance yours might be effected as well.
     
  3. Rarran thread starter macrumors newbie

    Joined:
    Jun 20, 2009
    #3
    No dice :(

    Thanks for trying man, but that was one of the things tech had me try, they're stumped.
     
  4. Wie Gehts macrumors 6502

    Joined:
    Mar 22, 2007
    #4
    deleted. time wasted due to disappearance of OP
     

Share This Page