Any ideas?

Discussion in 'Digital Video' started by alexonamac, Apr 19, 2011.

  1. alexonamac, Apr 19, 2011
    Last edited: Apr 19, 2011

    alexonamac macrumors newbie

    Joined:
    Apr 19, 2011
    #1
    Hi, long time lurker, first time poster.......

    I have a 2.26 Quad Core Intel Xeon, technical info:

    Model Name: Mac Pro
    Model Identifier: MacPro4,1
    Processor Name: Quad-Core Intel Xeon
    Processor Speed: 2.26 GHz
    Number Of Processors: 2
    Total Number Of Cores: 8
    L2 Cache (per core): 256 KB
    L3 Cache (per processor): 8 MB
    Memory: 6 GB
    Processor Interconnect Speed: 5.86 GT/s
    Boot ROM Version: MP41.0081.B07
    SMC Version (system): 1.39f5
    SMC Version (processor tray): 1.39f5
    Serial Number (system): CK94104VBXD
    Serial Number (processor tray): J593500H71LUE
    Hardware UUID: DF752122-3C36-59BE-BF10-69F71787C0A9


    I have recently had to downgrade(?) my monitor from a 2007 23" Apple Display to an LG E2350. Since then I have been suffering from some serious video playback/stuttering/crashing issues in both adobe premiere and in pro tools/logic when working on sound for picture, to the point that I cant actually work on the project. This problem occurs when the monitor is connected by both mini-display port > HDMI and when it is connected by an apple dvi > vga adapter. The problem is also not file size dependent.... I have the same problem if the video file is 1gb or 10mb.

    The ONLY difference in my setup is the monitor. Prior to the downgrade there were no problems what so ever and everything ran perfectly.

    Can anyone help a not-so-video-tech-savvy brother out?
     
  2. chrismacguy macrumors 68000

    Joined:
    Feb 13, 2009
    Location:
    United Kingdom
    #2
    Sounds to me like your GPU is going bad, and the display just happened to be at the same time. Have you tested the Monitor on another machine? (Even a Windows one) if possible using the same adapter to see if it has the same result. (And that must be an absolute PITA if it goes during a ProTools session...)
     
  3. alexonamac thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #3
    Thanks for the reply Chrismacguy.

    I haven't tested the monitor on anything else, I'll give that a whirl.

    Not sure its the GPU as playing a clip or trimming in quicktime or i-movie is fine, its only happening when I try to perform basic functions such as trim/scrub in my prosumer apps that there is a problem......
     
  4. xStep macrumors 68000

    Joined:
    Jan 28, 2003
    Location:
    Less lost in L.A.
    #4
    Apple has had miscommunication problems with monitors before. The solution could be as simple as replacing the monitor. Guessing that the GPU is going bad maybe premature. Although, it is interesting that even a VGA connection is flaky.

    OP, if you can borrow someones monitor, give that a try too.

    If you can't resolve the problem then it is time to pack up the box and let Apple diagnose the problem.
     
  5. chrismacguy macrumors 68000

    Joined:
    Feb 13, 2009
    Location:
    United Kingdom
    #5
    I said GPU since VGA is flaky. If its the monitor, it tends to be either obviously the screen (Lots of pretty colours), or no picture. No monitors internal hardware can cause just a video to stutter. Only the GPU can do that. ergo Dying GPU.
     
  6. alexonamac thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #6
    Thanks for the insight so far guys.

    I will test the monitor on the wife's macbook, see what result that yields.

    The only other thing that springs to mind is the fact that the monitors drivers/software are windows only and obviously cant be installed on my machine. Could that be a potential culprit?

    Should have just forked out for a new apple cinema display, at least you know everything's going to work then.
     
  7. chrismacguy macrumors 68000

    Joined:
    Feb 13, 2009
    Location:
    United Kingdom
    #7
    No, the "drivers" tend to just be a color calibration utility and maybe the ability to change a monitors brightness from software - there are no required "drivers" for monitors, otherwise they wouldn't be able to display BIOS screens on PeeCees.
     
  8. alexonamac thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #8
    Right, gotcha.

    Well I plugged the monitor into the mac book pro, and again I was able to edit/scrub in i-move/quicktime with no stuttering video or audio issues and no hangs, which I can also do on my machine. I don't see why everything works fine in those two apps but not in premiere/PT/Logic?
     
  9. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #9
    I am going to guess it's something else... can you answer these questions please:

    How much free disk space do you have on the boot partition?

    Do you have Perian installed?

    Do you ever see odd slowdowns with anything else or is it just those apps?

    Do you get a slowdown when you run HD videos from VLC ( open source video player )

    Do you have any less of a slowdown when you start a new project with Premiere and have nothing
     
  10. alexonamac, Apr 20, 2011
    Last edited: Apr 21, 2011

    alexonamac thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #10
    Hi Huntercr, thanks for replying.

    1) 417.29 GB on the boot drive. 499.76 GB on project drive 1 and 999.86 GB on project drive 2

    2) No

    3) No slowdowns on anything else, just the mentioned apps.

    4) I don't have a blu-ray player installed so no true HD. None of the movie clips I use are in HD as far as I am aware. Playing back a DVD from the DVD drive results in no problems what so ever.

    5) Pro Tools & Logic both behave as expected when working on projects that have no video associated with them. Premiere, PT & Logic all only start acting up when video is added.
     
  11. evil_santa macrumors 6502a

    evil_santa

    Joined:
    Sep 23, 2003
    Location:
    London, England
    #11
    ive had stuttering playback problems in FCP after Flip4Mac was updated, i cant remember what ver it was but i had to roll back Flip4Mac until it all worked again!
     
  12. mBox macrumors 68020

    Joined:
    Jun 26, 2002
    #12
    Could be...

    You could have many issues going on at once or just one causing it all.
    Ive had similar issues with different gear at work/home.
    Which video card are you using?
    A few times on Avid workstation, QuickTime has been the main culprit.
    When video was introduced in ProTools years ago(v.o. sync), our problems occured mostly on the QT end.
    The only time Ive had a monitor cause pain in the workflow was using a Apple Cinema 30" on a low-end display card. Fixed all that with recent cards but now the new pain is adding a Gefen 2x2 DVIDL switcher in the mix :p
     
  13. alexonamac thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #13
    Thanks for the replies everyone.

    I just performed the apple hardware test from my OSX install disk and no hardware problems were reported.

    I have backed everything up and am about to embark on a reformat as I have really exhausted my (limited) knowledge and patience on the matter, I just want to be working. If this solves the problem, great for me, but it would of been nice to know exactly what was up. If it does not work, I expect I will be back.........

    Thanks again.
     
  14. bearcatrp macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #14
    Did you try changing the resolution to different settings? If you still have the bigger monitor, did you try using that to see if your still having issues? You didn't by chance unplug the monitor while it was still on?
     
  15. alexonamac thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #15
    I did try different resolutions but it did not resolve the issues. The old monitor died completely so I couldn't perform that test. And no, I did not unplug the monitor whilst it was on.

    The reformat seems to have done the trick, unfortunately that leaves me none the wiser as to what caused the issue in the first place. However, since reformatting, re-installing everything and updating everything I have had 2 crashes in the space of a day. So something still isn't right.

    Anyone any good at reading crash reports want to tell me what the hells going on? :D

    Interval Since Last Panic Report: 48015 sec
    Panics Since Last Report: 2
    Anonymous UUID: 676B9AC8-2D82-465A-91E8-11188C9E6EF0

    Mon Apr 25 13:56:33 2011
    panic(cpu 6 caller 0x87536c8f): NVRM[0/5:0:0]: Read Error 0x00000100: CFG 0x064010de 0x00180000 0x00000000, BAR0 0x8a000000 0x8804a000 0x096000c1, D0, P1/2
    Backtrace (CPU 6), Frame : Return Address (4 potential args on stack)
    0x85b33888 : 0x21b510 (0x5d9514 0x85b338bc 0x223978 0x0)
    0x85b338d8 : 0x87536c8f (0x8774c23c 0x877bc840 0x8775b3cc 0x0)
    0x85b33978 : 0x876515d3 (0xbe38804 0xa522004 0x100 0x2b0a6c)
    0x85b339c8 : 0x876485cc (0xa522004 0x100 0x85b33a68 0x788cb712)
    0x85b339f8 : 0x87d607bb (0xa522004 0x100 0x4bcd2cee 0x2b0a6c)
    0x85b33b38 : 0x87670250 (0xa522004 0xb8aa004 0x0 0x0)
    0x85b33b78 : 0x8753fe23 (0xa522004 0xb8aa004 0x0 0x0)
    0x85b33c18 : 0x8753c502 (0x0 0x9 0x0 0x0)
    0x85b33dc8 : 0x8753e3d1 (0x0 0x600d600d 0x702a 0x85b33df8)
    0x85b33e98 : 0x874d2582 (0xc1d00020 0xaa910001 0x20802040 0x85b33ee0)
    0x85b33ef8 : 0x787584eb (0xaf29400 0x85b33f4c 0x0 0x7)
    0x85b33f58 : 0x78758696 (0xbab4e00 0x7875fb54 0x85b33f78 0x2a358d)
    0x85b33f78 : 0x22fd0d (0xbab4e00 0x0 0x0 0x0)
    0x85b33fc8 : 0x2a06dc (0x863ea0 0x0 0x10 0x0)
    Kernel Extensions in backtrace (with dependencies):
    com.apple.driver.AGPM(100.12.19)@0x78755000->0x7875ffff
    dependency: com.apple.iokit.IOGraphicsFamily(2.2)@0x863ae000
    dependency: com.apple.iokit.IONDRVSupport(2.2)@0x86541000
    dependency: com.apple.iokit.IOPCIFamily(2.6)@0x78776000
    com.apple.nvidia.nv50hal(6.2.6)@0x87c35000->0x88049fff
    dependency: com.apple.NVDAResman(6.2.6)@0x874d0000
    com.apple.NVDAResman(6.2.6)@0x874d0000->0x877bdfff
    dependency: com.apple.iokit.IOPCIFamily(2.6)@0x78776000
    dependency: com.apple.iokit.IONDRVSupport(2.2)@0x86541000
    dependency: com.apple.iokit.IOGraphicsFamily(2.2)@0x863ae000

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    10J869

    Kernel version:
    Darwin Kernel Version 10.7.0: Sat Jan 29 15:17:16 PST 2011; root:xnu-1504.9.37~1/RELEASE_I386
    System model name: MacPro4,1 (Mac-F221BEC8)

    System uptime in nanoseconds: 15781371814857
    unloaded kexts:
    com.apple.driver.AppleFileSystemDriver 2.0 (addr 0x8587d000, size 0x12288) - last unloaded 100311135827
    loaded kexts:
    com.paceap.kext.pacesupport.snowleopard 5.7.2
    com.digidesign.iokit.DigiDal 8.0.5f2
    com.digidesign.fwfamily.driver 8.0.5f2
    com.apple.filesystems.afpfs 9.7 - last loaded 6809905084536
    com.apple.nke.asp_tcp 5.0
    com.apple.filesystems.msdosfs 1.6.3
    com.apple.driver.AppleHWSensor 1.9.3d0
    com.apple.filesystems.autofs 2.1.0
    com.apple.driver.AppleTyMCEDriver 1.0.2d2
    com.apple.driver.AGPM 100.12.19
    com.apple.driver.AudioAUUC 1.54
    com.apple.driver.AppleUpstreamUserClient 3.5.4
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.driver.AppleMikeyHIDDriver 1.2.0
    com.apple.driver.AppleMCCSControl 1.0.17
    com.apple.driver.AppleMikeyDriver 1.9.9f12
    com.apple.GeForce 6.2.6
    com.apple.driver.Intel82574L 2.1.4b1
    com.apple.driver.AppleIntelNehalemProfile 11
    com.apple.driver.AudioIPCDriver 1.1.6
    com.apple.driver.AppleHDA 1.9.9f12
    com.apple.driver.ACPI_SMC_PlatformPlugin 4.5.0d5
    com.apple.driver.AppleLPC 1.4.12
    com.apple.iokit.IOAHCIBlockStorage 1.6.3
    com.apple.iokit.SCSITaskUserClient 2.6.5
    com.apple.BootCache 31
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.driver.AppleFWOHCI 4.7.1
    com.apple.driver.AppleUSBHub 4.1.7
    com.apple.driver.AppleUSBEHCI 4.1.8
    com.apple.driver.AppleAHCIPort 2.1.5
    com.apple.driver.AppleUSBUHCI 4.1.5
    com.apple.driver.AppleEFINVRAM 1.4.0
    com.apple.driver.AppleRTC 1.3.1
    com.apple.driver.AppleHPET 1.5
    com.apple.driver.AppleACPIButtons 1.3.5
    com.apple.driver.AppleSMBIOS 1.6
    com.apple.driver.AppleACPIEC 1.3.5
    com.apple.driver.AppleAPIC 1.4
    com.apple.driver.AppleIntelCPUPowerManagementClient 105.13.0
    com.apple.security.sandbox 1
    com.apple.security.quarantine 0
    com.apple.nke.applicationfirewall 2.1.11
    com.apple.driver.AppleIntelCPUPowerManagement 105.13.0
    com.apple.driver.AppleProfileReadCounterAction 17
    com.apple.driver.AppleProfileTimestampAction 10
    com.apple.driver.AppleProfileThreadInfoAction 14
    com.apple.driver.AppleProfileRegisterStateAction 10
    com.apple.driver.AppleProfileKEventAction 10
    com.apple.driver.AppleProfileCallstackAction 20
    com.apple.iokit.IOSurface 74.2
    com.apple.iokit.IOBluetoothSerialManager 2.4.0f1
    com.apple.iokit.IOSerialFamily 10.0.3
    com.apple.driver.DspFuncLib 1.9.9f12
    com.apple.driver.AppleSMBusController 1.0.8d0
    com.apple.nvidia.nv50hal 6.2.6
    com.apple.NVDAResman 6.2.6
    com.apple.iokit.IONDRVSupport 2.2
    com.apple.iokit.IOFireWireIP 2.0.3
    com.apple.iokit.IONetworkingFamily 1.10
    com.apple.iokit.IOAudioFamily 1.8.0fc1
    com.apple.kext.OSvKernDSPLib 1.3
    com.apple.iokit.IOFireWireAVC 4.0.6
    com.apple.iokit.AppleProfileFamily 41
    com.apple.driver.AppleHDAController 1.9.9f12
    com.apple.iokit.IOGraphicsFamily 2.2
    com.apple.iokit.IOHDAFamily 1.9.9f12
    com.apple.driver.AppleSMC 3.1.0d3
    com.apple.driver.IOPlatformPluginFamily 4.5.0d5
    com.apple.driver.AppleSMBusPCI 1.0.8d0
    com.apple.driver.AppleUSBHIDKeyboard 141
    com.apple.iokit.IOUSBHIDDriver 4.1.5
    com.apple.driver.AppleHIDKeyboard 141
    com.apple.driver.BroadcomUSBBluetoothHCIController 2.4.0f1
    com.apple.driver.AppleUSBBluetoothHCIController 2.4.0f1
    com.apple.iokit.IOBluetoothFamily 2.4.0f1
    com.apple.iokit.IOSCSIBlockCommandsDevice 2.6.5
    com.apple.iokit.IOUSBMassStorageClass 2.6.5
    com.apple.driver.XsanFilter 402.1
    com.apple.driver.AppleUSBMergeNub 4.1.8
    com.apple.driver.AppleUSBComposite 3.9.0
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.5
    com.apple.iokit.IOBDStorageFamily 1.6
    com.apple.iokit.IODVDStorageFamily 1.6
    com.apple.iokit.IOCDStorageFamily 1.6
    com.apple.iokit.IOFireWireFamily 4.2.6
    com.apple.iokit.IOUSBUserClient 4.1.5
    com.apple.iokit.IOAHCISerialATAPI 1.2.5
    com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.5
    com.apple.iokit.IOAHCIFamily 2.0.4
    com.apple.iokit.IOUSBFamily 4.1.8
    com.apple.driver.AppleEFIRuntime 1.4.0
    com.apple.iokit.IOHIDFamily 1.6.5
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.security.TMSafetyNet 6
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.driver.DiskImages 289
    com.apple.iokit.IOStorageFamily 1.6.2
    com.apple.driver.AppleACPIPlatform 1.3.5
    com.apple.iokit.IOPCIFamily 2.6
    com.apple.iokit.IOACPIFamily 1.3.0
    Model: MacPro4,1, BootROM MP41.0081.B07, 8 processors, Quad-Core Intel Xeon, 2.26 GHz, 6 GB, SMC 1.39f5
    Graphics: NVIDIA GeForce GT 120, NVIDIA GeForce GT 120, PCIe, 512 MB
    Memory Module: global_name
    Bluetooth: Version 2.4.0f1, 2 service, 19 devices, 1 incoming serial ports
    Network Service: Ethernet 1, Ethernet, en0
    PCI Card: NVIDIA GeForce GT 120, Display, Slot-1
    Serial ATA Device: HL-DT-ST DVD-RW GH41N
    Serial ATA Device: Hitachi HDE721064SLA360, 596.17 GB
    Serial ATA Device: Hitachi HDT721050SLA360, 465.76 GB
    Serial ATA Device: WDC WD10EARS-00Y5B1, 931.51 GB
    USB Device: USB 2.0 Drive, 0x13fd (Initio Corporation), 0x1840, 0xfd500000
    USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0xfd100000
    USB Device: Optical Mouse, 0x0458 (KYE Systems Corp. (Mouse Systems)), 0x003a, 0xfd130000
    USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x0221, 0xfd120000
    USB Device: iLok, 0x088e, 0x5036, 0x1a200000
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x5a100000
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8215, 0x5a110000
    FireWire Device: built-in_hub, Up to 800 Mb/sec
    FireWire Device: Mbox 2 Pro, DIGIDESIGN, Up to 400 Mb/sec
     
  16. xStep macrumors 68000

    Joined:
    Jan 28, 2003
    Location:
    Less lost in L.A.
    #16
    Are you trying to run Lion (OS X 10.7)? If so, send this feedback to Apple and then downgrade to the current version 10.6 for production.

    Also, it is interesting that the backtrace is displaying a lot of information for graphics, your problem.
     
  17. alexonamac thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #17
    Hi xStep,

    Nope, I am on SL 10.6.7 which was installed via a combo update from SL 10.6

    I was having some issues with the software required for my iLok, I re-installed the drivers/repaired permissions/trashed relevant prefs etc, and everything seems to be Ok, for now.

    Can you explain what the backtrace means, and more importantly what it is saying about my graphics (card?) I would really like to get to the bottom of this and any help I can get would be really appreciated.
     
  18. xStep macrumors 68000

    Joined:
    Jan 28, 2003
    Location:
    Less lost in L.A.
    #18
    Can't tell much about the back trace. The idea of a backtrace is to list the instructions up to the problem instruction. Unfortunately those jumble of numbers aren't helpful since they don't link back to a symbol table. All we can gather is pretty much in the "Kernel Extensions in backtrace" section.
     

Share This Page