Any iPhone 3G users running Windows 2000 or iTunes 7.3.2?

Discussion in 'iPhone' started by slapple, Aug 3, 2008.

  1. slapple macrumors 6502

    Joined:
    Jul 25, 2008
    #1
    As I patiently wait for my iPhone 3G to arrive, I noticed that Apple says that iTunes 7.7 or later is required on Windows. I'm running Windows 2000, and the latest version of iTunes for Windows 2000 is 7.3.2. Anyone know if it is possible to use iTunes 7.3.2 with the iPhone 3G?
     
  2. RobLikesBrunch macrumors regular

    Joined:
    Aug 1, 2008
    #2
    I tried with 7.3.something and iTunes didn't recognize it. So...no.

    Get a copy of XP from a friend- it's everywhere. If that isn't an option, you can still buy XP for system builders (technically, it's illegal for you to install on an old PC, but who's counting anyway): http://www.newegg.com/Product/Product.aspx?Item=N82E16832116511
     
  3. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
    #3
    you'll need xp/vista
    win2000 support was dropped a few years ago
     

Share This Page