Any iPhone 4 users using the Tethered/Semi Tether for 5.0.1?

Discussion in 'Jailbreaks and iOS Hacks' started by WeegieMac, Dec 23, 2011.

  1. WeegieMac Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
    #1
    Tempted to jailbreak using the Redsn0w tethered jailbreak/semi-tether method for 5.0.1 on iPhone 4? If so, how are you finding it reliability wise and is it worth doing?

    Thanks!
     
  2. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #2
    I find it quite reliable on my iphone, not as reliable on the ipad.
     
  3. WeegieMac thread starter Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
    #3
    Is this on redsn0w 0.9.9b5?
     
  4. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #4
    0.9.9b5 was the only version I used on the ipad.
     
  5. rmecsw macrumors member

    Joined:
    Aug 10, 2009
    #5
    semitether

    I have att, iphone 4, jb with redsnow with semi tether installed.It works seamlessly.I would recommend installing crash reporter as well, to identify any conflicting apps.
     
  6. rrandyy macrumors 6502

    Joined:
    Jan 14, 2009
  7. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #7
    Very stable, use it on Iphone 4, OS5, AT&T sim.
     
  8. murdercitydevil macrumors 68000

    murdercitydevil

    Joined:
    Feb 23, 2010
    Location:
    california
    #8
    The JB itself has been problem free. I rarely, if ever, reboot so it's not an issue to be tethered for me. On the other hand, I have 2 complaints about being jailbroken - number 1 is that WB lags like **** and it probably won't be until 6.0 that Saurik fixes it, number 2 is that every so often my apps turn into a quarter of the screen size. From what I understand Activator may be the culprit, and it's fixed by entering safe mode and then respringing. Neither one is a deal breaker though, I'm just hoping for some bug fixes in the future.
     
  9. WeegieMac thread starter Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
    #9
    Odd. Jailbreak went fine, installed iRetiner and FakeClockUp.

    When FakeClockUp asked to reboot, I accepted, and the iPhone just sat on the Apple logo boot screen for ages and never moved off it. I had to go into DFU mode and restore to get a working phone again. Any ideas why FakeClockUp done this?
     
  10. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #10
    Because you have tethered jailbreak, you will need to redsn0w to boot tethered to bring back your phone every time you turn it off or reboot. This is normal.
     
  11. WeegieMac thread starter Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
    #11
    When I first jailbroke, the phone would reboot fine but Cydia would be a white icon. I had to use RedSn0w to do a kind of DFU mode style series of button commands to get it to boot tethered.

    I take it that was a first time thing, and from now on it'll sit on the Apple logo until I run "Boot Tethered" from RedSn0w?

    Many thanks for your help.
     
  12. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #12
    It boot fine the first time because you have not install package that has mobilsubstrate. Once you do, you will have to boot tethered with redsn0w otherwise, your phone will hang at Apple logo forever.
     
  13. WeegieMac thread starter Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
    #13
    Well, iRetiner doesn't work ... just like using iExplorer to replace the .png files for icons no longer works in iOS5. Damn you Apple!
     

Share This Page