Any issues reported with ATV 5.1.1?

Discussion in 'Apple TV and Home Theater' started by darcyjames, Nov 30, 2012.

  1. darcyjames macrumors member


    Sep 21, 2012
    Didn't have any problems with 5.1, but holding off on 5.1.1 for now...
  2. institute, Nov 30, 2012
    Last edited: Nov 30, 2012

    institute macrumors regular

    Oct 10, 2012
    As i wrote in another thread:

    I upgraded to 5.1.1 (and iTunes 11) successfully but have had one issue and that is that when streaming from Home Sharing the feed will just stop when the home computer goes to sleep. This happens when streaming music or movies and can be avoided by extending the sleep period.

    This did not happen before the update and may be an iTunes rather than ATV issue.
  3. GarrettL1979 macrumors 6502

    Feb 15, 2012
    Apple is trying to sabotage home sharing, so we're all dependent on iTunes & iCloud
  4. mic j macrumors 68030

    Mar 15, 2012
    No problem here. My only minor complaint is that the new "Home Movies" which appears in iTunes 11 does not have a corresponding area in the aTV display. So from an aTV perspective, it does no good to move my home movies to it's own category. Only matters for iTunes viewing.

    Also, I find the movie cover art to load a lot more slowly than my music cover art. This is probably due to my music cover art being stored on my MBP (where my music is stored) vs my movie cover art being on a networked drive (where my movies are stored). The lag for the movie cover art appearing is relatively short but it is there and it is annoying. Cover art takes so little room, I'm surprised it's not cached on the aTV.
  5. cdavis11 macrumors 6502

    Aug 31, 2009
    I updated 2 ATV gen 2s and 1 gen 3 last night.

    Airplay was off on the gen 3 after update, just had to turn it back on in the menu.

    My older ATV2 stalled during the update process for over an hour. I unplugged it and tried again - went fine on the 2nd attempt (I had a cable, so if worse came to worse I could've rebuilt that way).

    Newer ATV 2 updated without a hitch.
  6. SandboxGeneral Moderator emeritus


    Sep 8, 2010
    I updated my ATV2 & ATV3 yesterday and watched stuff on both of them and didn't have any issues.

    Although the [updated] on my iPhone crashed many times yesterday and that was aggravating.
  7. OldSchoolMacGuy macrumors 601


    Jul 10, 2008
    Videos over Home Sharing keep dropping for me. Didn't have this issue at all before updating to 5.1.1 and iTunes 11. Video just stops playing randomly and the Apple TV goes back to the home screen. Going back in, the video will resume from where it left off.
  8. institute macrumors regular

    Oct 10, 2012
    This sounds like the sleep issue. Check your sleep settings in the Energy Saver Preference Pane in Systems Preference. Set it to 2 hours or more and see what happens.
  9. OldSchoolMacGuy macrumors 601


    Jul 10, 2008
    My Mac mini doesn't ever sleep. It wasn't an issue at all before updating to iTunes 11 and the Apple TV to 5.1.1. Worked perfectly fine before that point.
  10. Skoopman macrumors 6502

    Sep 24, 2011
    Streaming a movie through beamer is now out of sync, not by much, a few milliseconds, but you notice it. Will try a movie again tomorrow to see what is going on.
  11. dgalvan123 macrumors 6502a

    Feb 16, 2008
    I haven't had a chance to play with iTunes 11 yet, but I'd love it if it had better support for home movies. Is this just another category or genre or something?
  12. mic j macrumors 68030

    Mar 15, 2012
    iTunes 11 support Home Movies just fine. It's the aTV that's lacking.
  13. dgalvan123 macrumors 6502a

    Feb 16, 2008
    I have this problem too. But I've only upgraded iTunes to 11. I haven't upgraded my Apple TV2. (it's jailbroken, so I likely won't upgrade it).

    My symptom: Now when I stream a movie or show from my iTunes Library via Home sharing, the show plays, but I will get intermittent pixelation or the image on the screen will freeze for ~5 seconds or longer while the audio continues, OR the program will just drop out, with a "there was an error loading this content" message on the ATV2. I can stop and resume the program, but the same pixelation/freezing issues will occur at the same times as before. This problem did not occur before I updated to iTunes 11, and first occurred immediately after I upgraded, and has been consistent (and annoying) since then.

    Workaround: it seems that this problem is unique to Homesharing. If I instead use Airplay in iTunes on my mac to send the show/movie to my Apple TV, I do not experience the symptom. This is fine, but inconvenient since I now have to go sit at my computer to launch a show instead of sitting on the couch.

    Worry: I wonder if the Apple TV update is required to quell this symptom. That would be bad because I use the jailbroken features on my ATV2 a lot and so I don't want to upgrade to the latest ATV firmware and lose my jailbreak, just to get back functionality I already had before the iTunes 11 update broke it.
  14. wayne905 macrumors member


    Mar 9, 2012
    Maple, Ontario, Canada
    I tried updating my ATV3 four or five times over the weekend. Each time it goes through the download and install then reports an error. I'm yet to get it to install properly and without issue
  15. Kizmokd macrumors newbie

    Sep 18, 2006
    Northern Virginia
    Optical Out now broken

    Just upgraded to 5.1.1 and now I have no optical audio out going to BOSE speaker system. Worked perfectly just before upgrading. I'm so bummed.

    Anybody have ideas of what I can do to restore functionality?
  16. mpossjr macrumors member

    Nov 8, 2011
    Georgia, USA
    Having the same problem. Home Sharing stops the video multiple times during playback. Very annoying! This started with the recent iTunes update. I thought the new Apple TV update would fix the issue but it does not.
  17. iancheyne macrumors regular

    Sep 22, 2010
    Colleyville, TX
    Same kind of streaming issues

    Having the same kind of problems since installing the updates:

    After a few (2 - 15) minutes the movie drops off line and the main menu screen shows up. After that it takes forever to reload the library and selecting a movie immediately drops me back to the main menu screen and it will not play.

    I then have to close and re-open iTunes before anything will play, although I must admit I have not tried de-selecting home sharing etc. When I get it working and go back to the movie I was watching and select 'resume' it actually backs up about thirty seconds from where it stopped previously.

    I am seriously PO'd at this ...
  18. Macman45 macrumors G5


    Jul 29, 2011
    Somewhere Back In The Long Ago
    That's strange...I hadn't used it for a while, but was having a play with it last perfectly on my iPhone and my iPad....I actually prefer it to the mini remote control, as its too easy to press two buttons at once using it. As far as the update goes, I had I initial issues with the download on my cabled ATV but once I'd sorted that out things are issues to report and both ATV3's are working perfectly.
  19. shadow puppet macrumors 6502

    shadow puppet

    Dec 2, 2012
    4th padded cell on the right
    5.1.1 proved to be a nightmare for my Apple TV3. It was only a month & a half old.

    Once I downgraded back to 5.0.2, everything worked again...for about a day and a half. I spent 2 days perusing forums trying everything, including using ethernet after it initially worked flawlessly using wifi. Finally, when it wouldn't even recognize my apple ID & password (iTunes would with no problem), I'd had enough. I rarely buy extended warranties but after being told these gadgets break down far too often, I did. It was the best $14 investment I've made. The store dude didn't even blink, just told me to go pick out a new one. So far, it's working fine. I hope it lasts, I'd be pretty miffed to find myself with a useless $100 shiny black paper weight.

    Apple really needs to come clean about this and get it fixed.
  20. StumpyBloke macrumors 6502


    Apr 21, 2012
    I still have to have mine connected wireless only to be able to most things on it, like the Photo Stream screensaver, Flickr etc.

    I know this was a problem for a few on the previous update and am amazed its still there on mine...anyone else?

Share This Page