Any Issues With The Intel 520 SSD With Early 2011 Base 13" MBP

Discussion in 'MacBook Pro' started by gregpod9, Aug 7, 2012.

  1. gregpod9, Aug 7, 2012
    Last edited: Aug 7, 2012

    gregpod9 macrumors regular

    Joined:
    Apr 27, 2007
    #1
    Yesterday I ordered the 240GB Intel 520 SSD for my early 2011 base 13" MBP and I would like to know if there are are issues with this SSD with the MBP?
     
  2. Xerotech macrumors 6502

    Joined:
    Jul 22, 2011
    #2
    The SSD itself is known to cause BSOD and kernal panics because of the sand force. I believe there were a few firmware updates, however, sand force is a little unreliable. I'd go for the 510 or the samsung 830.
     
  3. Spink10 macrumors 601

    Spink10

    Joined:
    Nov 3, 2011
    Location:
    Oklahoma
    #3
    I purchased one from BestBuy and used it for about a week - then returned it to purchase something different. I had zero problem with it - just wanted to try a faster drive. I had zero problem with it - didnt even need to update the firmware.
     
  4. lisiac macrumors newbie

    Joined:
    Aug 7, 2012
    #4
    the thing is, i cannot do the guid, right now i went to the recovery disk and i'm trying to install the Lion and a friend of mine had installe w7, i just erased it and aparently that was problem, i don't know, i'll wait and see what'll happen.
    wish me luck.
     
  5. gregpod9 thread starter macrumors regular

    Joined:
    Apr 27, 2007
    #5
    I decided that I will refuse shipment on the Intel 520 SSD from Newegg, because I read from Intel support forums that a lot of people are having issues with the 520 SSD in their MBP. Today I ordered the Crucial M4 256GB SSD.
     

Share This Page