Any luck restoring 5.0.1 with stitched shsh blobs using iTunes 10.5.3?

Discussion in 'Jailbreaks and iOS Hacks' started by NanoNyrd, Feb 2, 2012.

  1. NanoNyrd macrumors regular

    Joined:
    Dec 1, 2011
    #1
    Hi,

    Has anybody succesfully done a restore with stitched SHSH blobs with iTunes 10.5.3?

    I had to restore my iPhone 4, and decided to test if it works. Stitched the IPSW with redsn0w, went to Pwned DFU mode, restored with iTunes and got "Unknown Error 1". The phone was left in restore mode, when I used TinyUmbrella to kick it out of restore mode, it went into a boot loop. Tried twice, had to do a normal restore in DFU mode. If Apple had stopped signing 5.0.1 I would have been in trouble.

    Is it possible that Apple has added a nasty surprise to iTunes 10.5.3, or does it work for other people?
     
  2. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #2
    it worked correctly, use redsn0w to fix recovery
     
  3. NanoNyrd thread starter macrumors regular

    Joined:
    Dec 1, 2011
    #3
    Good to know, thanks!

    I should obviously have used redsn0w (and DFU mode) to kick it out of recovery. I guess it is not possible to restore from an old backup, but only to set it up as a new iPhone. That caused some issues with my contact list being messed up (undoubtedly not JB related), I will fight that battle when/if needed.
     

Share This Page