Any medical professionals here? Cortext not working with Beta 2.

Discussion in 'iOS 8' started by pocketdoc, Jun 17, 2014.

  1. pocketdoc macrumors 6502a

    Joined:
    Apr 15, 2008
    #1
    I was hoping that the second Beta may be compatible with this app. Cortext is a secure messaging app. Medical professionals are now required to use secure apps when texting patient information.

    At least I was able to play around with iOS8 for a few minutes. Unfortunately, I had to revert back to 7.1.1 as this app is required on a daily basis.

    I contacted the company, but they have no information regarding iOS 8 as of yet. I suspect most companies will wait for the final iOS release before submitting an app update.
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    I'm not a medical professional, but a company can't submit any apps that use iOS8 API's.
    If their app does not work for another reason and they happen to update it then count yourself lucky.
     

Share This Page