Any Photoshop CS3 users experiencing this?

Discussion in 'macOS' started by mcdj, Nov 2, 2007.

  1. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
  2. tmoney468 macrumors 6502

    Joined:
    Mar 13, 2007
    #2
    I just noticed that today that I'm having a similar problem. If I type text in PS, then I try to change the font size at the bar at the top, I can't type in the numbers to change the font size. It's really annoying!
     
  3. Rhosfelt macrumors 65816

    Rhosfelt

    Joined:
    Aug 15, 2007
    Location:
    I don't want to be raped :(
    #3
    Yeah i noticed it last night, anyone also having problems trying to type in number for brushes/fonts/eraser/magic wand tool ect.ect.? As in it like freezes up and does not like to change the brushes that way, using the slider is fine though... :confused:

    Also when you switch spaces anyone else getting grayed out menu bars, though, that is slightly annoying not as much as the other two things.
     
  4. cutgrs930 macrumors newbie

    Joined:
    Nov 2, 2007
    #4
    I'm getting a similar issue that I noticed while trying to type in numbers for the crop tool. A few times it worked fine but then when I went back the third time I experienced a few problems: the tab between fields wouldn't work (it would just create a tab space), it wouldn't let me type in numbers and it wouldn't let me switch the width and height measurements (i would type in the numbers and they would appear fine but when I tried to switch it would revert back to the previous numbers)

    I found that a PS restart would fix this but then after several attempts, the problem would return.

    Also another issue is when using tools such as the selection and clone stamp (really anything that is different from that standard pointer). When I hold option to select the area to be cloned, the cursor flickers back and forth between the clone tool and the regular pointer. So I could never use it because it wouldn't stay on the tool long enough for me to select an area to be cloned. Any similar problems?
     

Share This Page