any possible ideas to this problem?

Discussion in 'iMac' started by sukai, Mar 7, 2016.

  1. sukai, Mar 7, 2016
    Last edited: Mar 7, 2016

    sukai macrumors regular

    Joined:
    Jul 1, 2012
    #1
    Hey everyone,

    I just finished installing El Cpt. on my iMac late 2012 27" and as well as installing a windows partition on it again. On the windows (win 10) side i had just finished updating the nvidia driver to its latest 362.00 version for the 680mx(this was yesterday) from its previous 353.00? i don't recall well. Today during a game session I got a message, "Display driver stopped responding and has recovered," about 3-5 times with a warning tone. Couple seconds after my screen had frozen slowly, game crashed, could not click other windows and the mouse eventually froze and eventually the computer restarted/i did a hard boot. (don't actually remember which one it was, but am almost positive it was the former)

    After the restart, i couldn't log into windows anymore, i kept getting a black screen/loading/restarting all units own. I went on to try going on to my mac os (el cpt) and now i could not get past the apple logo with the loading bar as it would get stuck at around 25% or 75/90%.
    After leaving it off for 5 minutes i was able to get to windows which i then quickly logged off and switched to mac os, also allowing me to log in. That only lasted for about 10-20minutes before it froze and since then I have not been able to get into either one.

    I can't seem to load the recovery using cmd r, and internet recovery freezes at the spinning circle after the loading bar was complete. I have not been able to access disk utility at all on mac. I was able to access windows 10's start up tools (felt nearly impossible) repair froze and the one time it worked it did nothing.

    Any one have any ideas? I have been out of the loop for a while with software/hardware and how it all works and have become more casual with tinkering with anything :|. I take it the driver is definitely at fault here in some way shape or form?

    -quick update- i managed to get into the windows start up tools again and was able to do repairs again after the refresh failed, right now it seems to be loading again with the initial windows 10 setup settings.
    the install is finishing up. Any ideas of what i should do now to settle this issue?
    If i'm able to log in, then, revert the driver update?, ill be backing up some data on the windows partition in case i lose access to it again. Does the driver update affect the mac os side directly? sorry if i sound silly ahaha and my explanation/format suck.

    -edit2- loaded into windows, the displays settings were a mess and when i access the display window it tried to change to 2560x1440 spazzing out, it changed for a bit after a couple of minutes and crashed again. currently repairing itself again.

    trying to install el cpt with an external flash drive but it also stops at around 45% at the apple logo.
    I really can't comprehend what the issue is anymore. is it really that my gpu has died?
     
  2. Merode macrumors 6502

    Merode

    Joined:
    Nov 5, 2013
    Location:
    Warszawa, Poland
    #2
    Looks like your GPU has died. The same thing happened to me recently.
     
  3. sukai thread starter macrumors regular

    Joined:
    Jul 1, 2012
    #3
    Yeah, i feared that might be it. Considering its a late 2012 no warranty, how much would a fix if any at apple be about, any ideas?
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    You will need a new logic board and that will cost $$, never mind the labor. Call apple, they may be able to give you a better idea of the cost
     

Share This Page