Any problems with Airport Extreme 802.11n and Clearwire

Discussion in 'Mac Accessories' started by marine610610, Apr 8, 2007.

  1. marine610610 macrumors regular

    Joined:
    Mar 23, 2007
    #1
    As i understand it 802.11n runs on the 5ghz frequency as does clearwire. Has anyone else tried this setup? Any problems? Can anyone tell me why it will or why it will not work?
     
  2. kolax macrumors G3

    kolax

    Joined:
    Mar 20, 2007
    #2
    It'll work. Otherwise you'd have a problem with having two AEBS running in the same range.

    Digital signing.
     
  3. Scooterboy67 macrumors newbie

    Joined:
    Feb 8, 2008
    #3
    Airport Extreme Dropping connection.

    I had this set up working on my Ibook running Tiger for about 2 months without any problems. Then just recently it began dropping the signal. I called Clearwire and had it tested, the line came up fine. I did several hard reboots of the airport extreme and each time it would hold the signal for about 15 minutes then drop it. My computer would not see the signal. My Ibook can see other signals around me but the one from my Airport extreme is missing. I'm also running a couple of other PC's off this connection and they are not seeing the connection either. Any suggestions on the set up?

    I really like it when it works.
     
  4. alan98004 macrumors newbie

    Joined:
    Nov 1, 2008
    #4
    Clearwire/Aiprort Express

    I have the same problem as scooterboy67.
    I have a Macbook running Tiger, and an Airpot Extreme 802.11n, Comcast Cable. It has been working flawlessly for almost a year

    I bought my girlfriend a Macbook running Leopard, and a new Airport Express 802.11n. She uses it at home, and at work with clearwire. Airport worked great for a couple months, then started loosing it's connection with clearwire. Then it would only stay connected for a few minutes at a time. Power cycle the clearwire, and it would work for a few more minutes. I bought the Airport at Best Buy, they exchanged it after 3 months. Good customer service, they did not have to do that. The new Airport worked for a couple weeks, and now the same thing is happening. I have visited so many web sites trouble shooting this, trying all different settings.

    Anybody else see this?

    alan98004@yahoo.com
     

Share This Page