Any reason to update from 4.2.1 on my 3GS?

Discussion in 'Jailbreaks and iOS Hacks' started by Kadin, Jul 15, 2011.

  1. Kadin macrumors 6502a

    Kadin

    Joined:
    Jun 16, 2009
    #1
    I'm running the 06.15.00 bb so unless there's something crucial I'm not aware of, I assume it's best to stick with this version. Any reasons you can think of to update at this point? I checked a few months back and it seemed 4.2.1 was still pretty viable...
     
  2. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
  3. Kadin thread starter macrumors 6502a

    Kadin

    Joined:
    Jun 16, 2009
    #3
    One thing that's confused me about the baseband - will it ever be able to be updated and/or changed? I obviously used the iPad bb hack because I needed the unlock but now, like many others, I'm stuck here. I know that I can use a customer .ipsw to restore but is there a theory out there of breaking out of this annoying spot I've put myself in?

    Either way it's not a huge deal because now I don't need the unlock any longer so my GPS is working fine, etc. I'd simply like to sell the phone when the next one comes out but having this bb on it will definitely devalue it. I'll just hang onto it if push comes to shove.
     
  4. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #4
    Dev team says they are working on baseband downgrade or atleast they have it on their todo list .
    Until then u r stuck . :)
     

Share This Page