Any solutions to a stuck jailbreak?

Discussion in 'Jailbreaks and iOS Hacks' started by uncleSmurf, Nov 4, 2009.

  1. uncleSmurf macrumors regular

    uncleSmurf

    Joined:
    Jan 19, 2008
    #1
    So far,

    Using pwn too on a 3GS does not work. I always get stuck with the error after restoring the custom firmware, and blackra1n so far does not work because it gets stuck in recovery mode when it tries to boot after the jailbreak.
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    Have you tried restoring the custom IPSW in both DFU and recovery mode?
     
  3. uncleSmurf thread starter macrumors regular

    uncleSmurf

    Joined:
    Jan 19, 2008
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    Then let's hope it works. :) Link for DFU mode is in my sig.
     
  5. uncleSmurf thread starter macrumors regular

    uncleSmurf

    Joined:
    Jan 19, 2008
    #5
    Thanks jmann
     
  6. uncleSmurf thread starter macrumors regular

    uncleSmurf

    Joined:
    Jan 19, 2008
    #6
    well I managed to get cydia installed and synched everything up then I disconnected it played around and when cydia required a reboot my phone went back into recovery mode and keeps doing this.

    Have to restore it again to factory settings. This is getting frustrating.
     
  7. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #7
    What kind of things did you install? And did you end up using Pwnage or Blackra1n?
     
  8. uncleSmurf thread starter macrumors regular

    uncleSmurf

    Joined:
    Jan 19, 2008
    #8
    I got it to work through blackra1n, only thing I installed was winterboard and when it rebooted gave the recovery mode symbol and I could not get it out of that. So I went back to restore. With pwnage tool I kept getting error 1604.
     
  9. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #9
    Sometimes if you get the recovery mode, you can just hold down the home/power buttons until the phone reboots, and it might boot normally after that "hard reset".
     
  10. uncleSmurf thread starter macrumors regular

    uncleSmurf

    Joined:
    Jan 19, 2008
    #10
    Still no good, im wondering if because I got the phone today being one of the newer models it may just not work with the build.

    I'm going to try and run pwnage tool one more time before stopping for the night.
     
  11. sam100 macrumors newbie

    Joined:
    Nov 3, 2009
    #11
    Basically it all depends on your computers permissions and other security add-ons since your first OS install. Try using a different computer running Blackra1n. Also, 3GS's tend to have problems with VISTA.Might just be mine though.And if all else fails, hold on to your unjailbroken device until a newer jailbreak comes out.I've launched about 30 times the blackra1n till a success jailbreak w/o stuck in recovery. So just keep tryin it.
     
  12. Bakakage macrumors 6502

    Joined:
    Jun 18, 2009
    #12
    When it says to reboot after installing Winterboard, exit Cydia and reboot the phone manually.
     
  13. uncleSmurf thread starter macrumors regular

    uncleSmurf

    Joined:
    Jan 19, 2008
    #13
    I may just wait till a newer jailbreak comes to light, I did get past the error 1604 on pwnage tool but the phone would never reboot and itunes would still say it was in recovery mode so I would have to restore it to get it out of the recovery mode.
     

Share This Page