Any way to disable conversation view in Mail 5? (not "classic" view)

Discussion in 'Mac OS X Lion (10.7)' started by getyup, Jul 9, 2011.

  1. getyup macrumors 6502

    Joined:
    Jul 2, 2011
    #1
    So I switched to classic view, but I hate having to expand messages when the same sender sends me more than one. Any way to turn OFF the conversation grouping and go back to the old way? If 10 emails from the same person come with the same subject, I want to see them all without having to arrow down and expand to the conversation.

    Thanks!
     
  2. phpmaven macrumors 68040

    phpmaven

    Joined:
    Jun 12, 2009
    Location:
    San Clemente, CA USA
    #2
    View>Organize by Conversation (uncheck this option)
     
  3. getyup thread starter macrumors 6502

    Joined:
    Jul 2, 2011
    #3
    YOU ROCK!

    I went through every little screen in preferences trying to find it, I was about ready to go back to 10.6 I was so frustrated. Blond moment I guess.

    Thanks for the assist! :)
     
  4. Jamooche macrumors regular

    Joined:
    Jul 23, 2011
    #4
    YOU ROCK x2!

    I couldn't figure it out either. Thanks!
     
  5. whatsupnow6 macrumors newbie

    Joined:
    Feb 19, 2011
  6. BKF macrumors regular

    Joined:
    Apr 6, 2006
    Location:
    Brooklyn, NY
    #6
    Thank you. I kept trying to get used to Conversations, but it just didn't take.
     
  7. Akarin macrumors 6502

    Akarin

    Joined:
    Oct 16, 2011
    Location:
    Nyon, Switzerland
    #7
    Thank you!

    Same for me, I went in preferences and got mad not finding where to disable threading :D
     
  8. soonadog macrumors member

    Joined:
    Jul 5, 2010
    #8
    Yes, thank you!!! Same here.
    Luckily I just searched the forums and easily found this thread so i didn't even need to start a new one.
    Love MacRumors!
     
  9. Beetleblue macrumors newbie

    Joined:
    Feb 9, 2012
  10. blow45 macrumors 68000

    Joined:
    Jan 18, 2011
    #10
    how exactly does conversation mode work if I can't see my side of the conversation? But I have to click to see what I wrote instead in "see more from"? I am missing out something?:confused:
     
  11. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #11
    Go to the "View" menu and select "Show Related Messages".

    S-
     
  12. blow45 macrumors 68000

    Joined:
    Jan 18, 2011
    #12
    cheers mate.:)

    (let me though just comment on the idiocy of this option, and the way they named it, what is "related" messages, If I am in the conversation mode I want to see a conversation not a list of the emails I have received by someone...that's why one opts for a conversation mode to begin with...and in what terms are they merely "related" they are responses in the conversation...boy, the more I think about choices made in lion the more I realize that if Steve had been up to his wits to follow along what the heck the os team had been doing he would have fired 80% of them by now.. save as becomes "duplicate", conversation modes by default appear without a conversation partner and your replies... tststststst)
     

Share This Page