Any way to downgrade from 5.0?

Discussion in 'iOS 5 and earlier' started by iPool, Oct 31, 2011.

  1. iPool, Oct 31, 2011
    Last edited: Oct 31, 2011

    iPool macrumors newbie

    Joined:
    Jul 10, 2011
    #1
    I have an iTouch running the new iOS 5.0. I hate this new iOS. It's buggy and hardly any cool Cydia tweaks or App Store apps fully work with this OS. I wan't to either go back to the OS I had before, iOS 4.2.1 or go back to 4.3.3.

    I don't have any shsh blobs or whatever they're called and I have followed many guides to downgrade without shsh blobs. Is there any way I can downgrade from 5.0 without manually replacing the firmware as that feels dangerous?

    And yes, I have tried this put iPod in DFU mode and trick iTunes to point to Saurik's server and so on so forth but I think I need shsh blobs for that which is too late to grab now.

    EDIT1: Also do know that I put my iPod in real DFU mode so don't say I need to have it in DFU mode. I even ensure it using redsn0w to put it in PWND DFU mode.

    EDIT2: Also, iPods don't have basebands.
     
  2. iPool thread starter macrumors newbie

    Joined:
    Jul 10, 2011
    #2
    Seriously? 274 views and yet no one has an answer?
     
  3. Xenomorph macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #3
    Well, you don't have a baseband to worry about, so just downgrade.

    If you have your 4.3.3 or 4.2.1 SHSH, then downgrade to one of those (I prefer 4.2.1 for its speed and lower memory usage).

    I downgraded my 3GS from 5.0 to 4.2.1 without issue. There isn't anything special that would prevent that, as far as I know.
    I did have to build a custom 4.2.1 IPSW, as the stock one wouldn't restore. Have you tried that? I used sn0wbreeze.
     
  4. iPool thread starter macrumors newbie

    Joined:
    Jul 10, 2011
    #4
    "If you have your SHSH"

    Seriously?! You didn't read what I wrote? I said I DIDN'T have any shsh blobs.

    I know that downgrading using shsh blobs works, but I don't have any shsh blobs so I was wondering if there is any way except manually imputting the old firmware in the root folders.

    I have tried restoring to both official 4.3.3 and pwnagetool's pre-jailbroken 4.3.3 but I only face a bunch or error 20's and error 21's.
     
  5. mstrze macrumors 68000

    Joined:
    Nov 6, 2009
    #5
    I'm sure you will get plenty of help with your problem with the patience and understanding you show here to the MacRumors community. :rolleyes:
     
  6. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #6
    You would help yourself by fully understanding the mechanics of upgrading/downgrading in the first place.
     
  7. Mr.C macrumors 601

    Joined:
    Apr 3, 2011
    Location:
    London, UK.
    #7
    Lol. Too right.
     
  8. iPool thread starter macrumors newbie

    Joined:
    Jul 10, 2011
    #8
    I know exactly HOW to downgrade with the tricking iTunes stuff and loading custom ispws but it's the actual process of downgrading that errors out giving me error 20 or 21.

    There are a bunch of people who have said it's doable without shsh blobs while others say it's not doable without shsh blobs and I have read several guides telling basically the same thing and when I repeat those steps, it errors out in a way it's not supposed to.

    I'm terribly sorry for being an impatient retard, but I have googled for HOURS and my brain is half-melted after all the reading and I'm tired and hungry and the usual s***.

    I mean, I don't know what to believe when the guides are so ambiguous, or equivocal which might better describe them.
     
  9. Fantasigraphic macrumors 65816

    Joined:
    Mar 25, 2009
    Location:
    TN

Share This Page