Any way to fix YouTube videos going mute?

Discussion in 'iOS 11' started by thadoggfather, Jul 15, 2017.

  1. thadoggfather macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #1
    when I minimize videos in app or get out of YouTube and back in it goes quiet

    Only way to fix is launch another video and get back to the one I was watching

    Have you guys found an easier method ?
     
  2. thislsmadness macrumors newbie

    Joined:
    Jun 3, 2014
    #2
    Google disabled background playback in the Youtube app, you have to pay for Youtube Red to use that feature. One work around it is to use youtube from Safari and switch it to desktop mode.
     
  3. Ledsteplin macrumors 6502

    Ledsteplin

    Joined:
    Oct 23, 2013
    Location:
    Florence, AL
    #3
    I do it by logging into YouTube in Safari. Start a video, then when it gets screen size, leave Safari. Then pull up the control center and tap to play on the music option. Works for me on my 6s Plus running iOS 10.1.1.
     
  4. thadoggfather thread starter macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #4
    Sorry I don't think you guys follow

    I'm referring to an iOS 11 beta and YouTube app combo bug

    I know it doesn't run in the background when you close the app to home screen
     
  5. pilotkid macrumors 6502a

    Joined:
    Aug 22, 2006
    Location:
    Chandler, AZ/Chicago, IL
    #5
    I'm running IOS11 beta 3 and my YouTube app is basically useless. I can get a video to play and then about every 20 seconds or so it stops with a black screen and says "Error". So I'm guess what you are experiencing is another bug with IOS 11 beta and the YouTube app.
     
  6. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #6
    Use the website. Use PiPifier app. Better experience than the nickel and diming app.
     
  7. thislsmadness macrumors newbie

    Joined:
    Jun 3, 2014
    #7
    Oh ok, yea I have no idea what that issue could be, I dont use the youtube app. Im not experiencing it with youtube in safari for what its worth.
     
  8. Ledsteplin macrumors 6502

    Ledsteplin

    Joined:
    Oct 23, 2013
    Location:
    Florence, AL
    #8
    Looks like an update may have fixed the issue.

    [​IMG]
     
  9. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
    #9
    its hilarious how most think every issue is ios #'s fault..
     
  10. thadoggfather, Jul 18, 2017
    Last edited: Jul 18, 2017

    thadoggfather thread starter macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #10
    I mean I didn’t entirely rule out YouTube app as culprit

    Considering PiP is broken on iOS 11 beta tho with safari web videos I wouldn’t be surprised if it were os

    It’s either os or app or both.

    Happens with betas and lots of new api’s introduced, don’t take it so personal Apple will still be fine withstanding criticism without you coming to their defense on a forum

    Apple software quality control has been a wild card too under timmy’s Reign

    This is funny (the attachment)
    --- Post Merged, Jul 18, 2017 ---
    Thanks for letting me know ! :D
     

    Attached Files:

Share This Page