Any way to fix YouTube videos going mute?

thadoggfather

macrumors G4
Original poster
Oct 1, 2007
10,839
7,694
when I minimize videos in app or get out of YouTube and back in it goes quiet

Only way to fix is launch another video and get back to the one I was watching

Have you guys found an easier method ?
 

thislsmadness

macrumors member
Jun 3, 2014
37
14
Google disabled background playback in the Youtube app, you have to pay for Youtube Red to use that feature. One work around it is to use youtube from Safari and switch it to desktop mode.
 

Ledsteplin

macrumors 6502a
Oct 23, 2013
732
291
Florence, AL
I do it by logging into YouTube in Safari. Start a video, then when it gets screen size, leave Safari. Then pull up the control center and tap to play on the music option. Works for me on my 6s Plus running iOS 10.1.1.
 
  • Like
Reactions: thirdeyeopen666

thadoggfather

macrumors G4
Original poster
Oct 1, 2007
10,839
7,694
Sorry I don't think you guys follow

I'm referring to an iOS 11 beta and YouTube app combo bug

I know it doesn't run in the background when you close the app to home screen
 

pilotkid

macrumors 6502a
Aug 22, 2006
915
50
Chandler, AZ/Chicago, IL
I'm running IOS11 beta 3 and my YouTube app is basically useless. I can get a video to play and then about every 20 seconds or so it stops with a black screen and says "Error". So I'm guess what you are experiencing is another bug with IOS 11 beta and the YouTube app.
 
  • Like
Reactions: ACST and TechGeek76

Feenician

macrumors 603
Jun 13, 2016
5,180
4,788
when I minimize videos in app or get out of YouTube and back in it goes quiet

Only way to fix is launch another video and get back to the one I was watching

Have you guys found an easier method ?
Use the website. Use PiPifier app. Better experience than the nickel and diming app.
 
  • Like
Reactions: tkukoc

thislsmadness

macrumors member
Jun 3, 2014
37
14
Sorry I don't think you guys follow

I'm referring to an iOS 11 beta and YouTube app combo bug

I know it doesn't run in the background when you close the app to home screen
Oh ok, yea I have no idea what that issue could be, I dont use the youtube app. Im not experiencing it with youtube in safari for what its worth.
 

thadoggfather

macrumors G4
Original poster
Oct 1, 2007
10,839
7,694
its hilarious how most think every issue is ios #'s fault..
I mean I didn’t entirely rule out YouTube app as culprit

Considering PiP is broken on iOS 11 beta tho with safari web videos I wouldn’t be surprised if it were os

It’s either os or app or both.

Happens with betas and lots of new api’s introduced, don’t take it so personal Apple will still be fine withstanding criticism without you coming to their defense on a forum

Apple software quality control has been a wild card too under timmy’s Reign

This is funny (the attachment)
[doublepost=1500388582][/doublepost]
Looks like an update may have fixed the issue.

Thanks for letting me know ! :D
 

Attachments

Last edited: