Any way to force a driver install?

Discussion in 'OS X Yosemite (10.10)' started by Escher2112, Jul 9, 2014.

  1. Escher2112 macrumors member

    Joined:
    Jul 25, 2011
    Location:
    Michigan
    #1
    Trying to install an older driver (Line6 USB driver for POD - works with Mavericks). The installer won't allow me to select the Yosemite partition as its not seeing 10.10 as newer than the required level (10.6 or greater).

    I'm sure its something in the installer as it was written prior to 10.10 and just doesn't recognize 10.10 as valid.

    Any way to force it to install, or manually install it?

    Sorry for the noob question!

    And yes - I'm in the registered developer program..
     
  2. Escher2112 thread starter macrumors member

    Joined:
    Jul 25, 2011
    Location:
    Michigan
    #2
    I think I got it sorted... Extracted the .kexts from the .pkg and changed ownership / perms accordingly...

    I'll report back if the driver works...
     
  3. Escher2112 thread starter macrumors member

    Joined:
    Jul 25, 2011
    Location:
    Michigan
    #3
    hmmm... no dice yet...

    There is a .dylib library and a .plugin for midi that I need to install as well...

    not sure I can get this going manually.. :(
     
  4. thirdeyeopen666 macrumors 6502

    thirdeyeopen666

    Joined:
    Sep 16, 2007
    #4
    Wow, Line6 has Mavericks support? I ditched my Line6 gear when it took them over a year to get out Snow Leopard support.
     

Share This Page