Any way to get rid of the Jabber box in iMessage ?

Discussion in 'macOS Sierra (10.12)' started by iapplelove, Jul 20, 2017.

  1. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #1
    Hello all, I don't use my Mac often but did update this morning. I opened iMessage and noticed at the bottom of the message box after my last conversation I know have a box that says Jabber.

    Is this new? I didn't even really know what jabber was had to look it up. It says offline but was just curious if I could get rid of it all together.

    I'm not even sure if it was there before the update. Thanks!
     
  2. Erdbeertorte macrumors demi-goddess

    Joined:
    May 20, 2015
    #2
    Do you have anything else in there enabled besides your iMessage account like Google Talk or AIM?

    I don't find a way to get that "box" (I think you mean the online status window) showing up with my iMessage ID only, so I can't tell you how to switch it off, but if I remember correctly somewhere in the settings or menus there is a way.

    Adding a Jabber account was possible since "forever" and still is in High Sierra.
     
  3. iapplelove thread starter macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #3
    It just shows Jabber, which I never had an account for. I only have a iMessage account nothing else.
     
  4. iapplelove thread starter macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #4
    Its this down at the bottom. Any way to get rid of it. I don't have any accounts other than iMessage for messaging.
    [​IMG]

    I should have just taken a screen shot lol but this is what it shows.
     
  5. Erdbeertorte macrumors demi-goddess

    Joined:
    May 20, 2015
    #5
    Do you have a Google or AOL account in System Preferences - Internet Accounts? Maybe Messages got checked there by an update bug. I have no account to try at the moment. AOL(AIM) seems not to work anymore in High Sierra or it's a bug and I just deleted my Google account.
    --- Post Merged, Jul 20, 2017 ---
    Can you change it to anything else but Jabber by clicking on that arrow? It shouldn't be there with iMessage only.
     
  6. iapplelove thread starter macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #6
    nope, can't change it to anything else. I really don't use any other accounts. I have a google account but mainly for email and youtube.

    thanks for the replies though! I assumed it was a bug of some sort but since I don't use my mac often I wasn't sure
     
  7. Erdbeertorte macrumors demi-goddess

    Joined:
    May 20, 2015
    #7
    Maybe someone else can help better who isn't already on High Sierra.

    Did you also look into Messages/Preference/Accounts in the menu bar when the Messages window is activated? Or maybe there is something in the View menu to hide it.
     
  8. iapplelove thread starter macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #8
    Ok played around a little more and yes in preferences the only other account was my google account. When I unchecked it the jabber box went away.

    Seems the update checked some boxes that was not previously checked. Thanks !
     

Share This Page