iPhone Any way to install Cydget on 7.1 betas?

Discussion in 'Jailbreaks and iOS Hacks' started by MastahRiz, Jan 30, 2014.

  1. MastahRiz macrumors 6502

    Joined:
    Aug 7, 2010
    #1
    I already changed the iOS version on my device via iFile, and cydia shows it as being iOS 7.0.4 but Cydget won't install since a dependency for installation is iOS < 7.1

    Any ideas?

    Thanks.
     
  2. blakkout macrumors member

    Joined:
    May 28, 2013
    #2
    Hmm, which beta? I was able to install it on a 5s running beta 2 without any problems.
     
  3. MastahRiz thread starter macrumors 6502

    Joined:
    Aug 7, 2010
    #3
    beta 3
     

Share This Page