Any way to install Quicktime 6.51 on my MBP. I really need it.

Discussion in 'Mac Apps and Mac App Store' started by marklight, May 6, 2008.

  1. marklight macrumors 6502

    Joined:
    Apr 6, 2006
    #1
    I have QT 7 installed, but I really need 6.51 for some video file compatibility.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    You can't do it. Why do you believe that you need QuickTime 6.5.1?
     

Share This Page