Any way to stop checking specific email accounts?

Discussion in 'iPad' started by 2jzgze, Apr 12, 2010.

  1. 2jzgze macrumors newbie

    Joined:
    Apr 3, 2010
    #1
    Hey guys,

    I have my personal Gmail and business email account setup on my iPad.

    I also forward all my business account emails directly to my Gmail address. (The good thing about this is that Gmail stores all my emails on their cloud, so I can access it anywhere I go)

    Now the only way to reply to an email on my iPad that was sent to my business account, through Gmail, is to create a pop3 version of my business account and switch the "From:" section of the email. So basically, I don't need to check my mail on my business account, its just there so I could use it to reply to emails from my Gmail account.

    Is there any way that I can have my iPad NOT check for any mail on my business pop3 account only? I only want my Gmail to be pushed/fetched and not my business account, yet everytime I open the mail.app, it checks for mail on both accounts. (I set the business pop3 account to "manual")

    I hope I didn't confuse anyone. =)

    TIA

    Julian
     
  2. 2jzgze thread starter macrumors newbie

    Joined:
    Apr 3, 2010
  3. vini-vidi-vici macrumors 6502

    Joined:
    Jan 7, 2010
    #3
    Why do you even have your business account "on" your iPad? If those messages are just forwarded to your gmail anyway.... Maybe it's so when you reply to those messages, it looks more "legit" coming from your business account? So, you want to send via the business account, but not receive?

    Might be tought to do. You can inactivate accounts in settings, but this will just turn it off. Maybe you could put a bogus mail server name for the business account, but a legitimate stmp? Not sure that'd really work either.

    Maybe in gmail you could change things so your forwarded emails all get filtered to a specific folder. It'd clean things up at least. Not sure if you can do this in gmail.
     
  4. 2jzgze thread starter macrumors newbie

    Joined:
    Apr 3, 2010
    #4
    Thanks for your response and you are correct when you wrote: So, you want to send via the business account, but not receive?

    Inactivating the account won't let me send a reply email as that account. If I give a bogus incoming mail server name, I keep getting that error message.

    Any more suggestions?
     
  5. Don Kosak macrumors 6502a

    Don Kosak

    Joined:
    Mar 12, 2010
    Location:
    Hilo, Hawaii
    #5
    Settings > mail & calendar > fetch new data > advanced

    You'll see a list of all your accounts and how often they should be checked.

    Tap your POP account and change it from every 15 minutes (or whatever) to Manual.

    Now the iPad won't fetch mail from that account unless you browse to it manually, and tap the load messages icon.
     

Share This Page