Any way to stop play button from opening Itunes?

Discussion in 'MacBook Pro' started by Helljumper, Sep 7, 2010.

  1. Helljumper macrumors member

    Joined:
    May 24, 2010
    #1
    Right now, whenever I press the Play/Pause button on my keyboard (F8), it automatically opens up Itunes. Is there any way to stop this?

    It's kind of annoying for me because often when I'm eating, I'll watch an episode of a TV show on VLC. If I ever have to get up and do something, I just press the F8 button to pause the show. However, at the same time, this opens up Itunes. So when I press the button again to start playing the video again, Itunes will start playing music too. I don't like using my trackpad to navigate out and manually quit Itunes because I don't want to get food from my hands on it (It's much easier to use one clean part of my hand to push the F8 button).
     
  2. Bisz macrumors regular

    Joined:
    Apr 19, 2010
    Location:
    ON, Canada
    #2
    Would love to know this as well as I have the exact same issue.
     
  3. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #3
    haha I could imagine that gets quite annoying, especially if you like I have quicktime, iTunes and vlc open at the same time. I got into the habit of using space to play/pause a long time ago though, so I never had any issues.
     
  4. eco7077 macrumors newbie

    Joined:
    Jul 24, 2010
  5. borisiii macrumors 6502

    Joined:
    Jul 4, 2010
    #5
    The best solution I have found is to open iTunes then leave it open on the home page of the iTunes store. That way the buttons have no effect. It's not the tidiest solution ever, but it lets me use the media keys to control spotify without inadvertently playing music from iTunes.
     
  6. cili0 macrumors member

    Joined:
    Jan 19, 2010
    Location:
    Italy
  7. KirkL macrumors 6502

    Joined:
    Jul 27, 2010
    Location:
    United States
    #7
  8. cili0 macrumors member

    Joined:
    Jan 19, 2010
    Location:
    Italy
    #8
    you're welcome! i have the same annoyance with itunes, but i've always been to lazy to try this solution.

    cheers!
     
  9. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #9
    You can also go to VLC > Preferences and uncheck "Control playback with media keys". Then you can control iTunes with F8 and control VLC with the space bar.
     
  10. samiwas macrumors 65816

    Joined:
    Aug 26, 2006
    Location:
    Atlanta, GA
    #10
    How about the opposite problem...my iTunes no longer listens to the play/pause button. It always has, and I use it frequently to start/stop music if I'm working in another app. But now it has no effect, even with iTunes as the front app.
     
  11. GavinTan macrumors newbie

    Joined:
    Oct 15, 2008
    Location:
    Melbourne, Australia
    #11
    awesome thanks!
     
  12. bamf macrumors 6502

    Joined:
    Feb 14, 2008
    #12
  13. theGAPkid macrumors regular

    Joined:
    Sep 13, 2007
    Location:
    UK
  14. cili0 macrumors member

    Joined:
    Jan 19, 2010
    Location:
    Italy
    #14
  15. AdamRock macrumors 6502a

    AdamRock

    Joined:
    Aug 30, 2010
    Location:
    Toronto
    #15
    i prefer the space bar to play/stop considering most sites use that hotkey too -_-
     

Share This Page