Anybody else unable to create Mail.app notes since 10.5.2?

Discussion in 'macOS' started by RumMunkey, Feb 14, 2008.

  1. RumMunkey macrumors 6502a

    RumMunkey

    Joined:
    Nov 3, 2006
    Location:
    Canada
    #1
    What happened to Notes in Mail.app?

    I can't get Mail to create a new note or edit existing notes. The toolbar button does nothing, same with the file menu. Clicking on an existing note does nothing.

    I don't get a beachball, watch or anything at all. It's like my Mac doesn't even try.

    I'm on a PowerBook G4, running OSX 10.5.2. Anybody willing to check this on different configurations for me?
     
  2. Jiddick ExRex macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #2
    No. This is bug that has not been fixed yet. More info here.
     
  3. kuwisdelu macrumors 65816

    Joined:
    Jan 13, 2008
    #3
    Mine work fine. Made one just now to check. But yeah, for some people it's still a known bug. You're not alone.
     
  4. jakobinac macrumors newbie

    Joined:
    Nov 15, 2008
    #4
    i just started using and loving notes feature and suddenly it doesn't work anymore. tried the last combo updt - still doesn't work. any ideas?
     
  5. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
  6. Hoje macrumors newbie

    Joined:
    Jun 19, 2009
    #6
    Also having problems with Notes in Mail.app

    I've been trying to use Notes in Mail.app (on PowerBook G4, 10.5.7) for several hours now, and so far there hasn't been a 5-minute stretch without the app completely breaking. The Note (new note) button usually does nothing. After editing a note, a dialog box often appears saying it could not be saved. Deleted notes resurrect themselves no matter what I do. And the app becomes unresponsive at the drop of a hat, necessitating a Force Quit. In short, Mail.app is still a piece of crap, and the ability to sync notes is still beyond Apple's competence. It really says something that it took them this long to address an area of utterly basic functionality, and after all that time, this is what they came up with.
     

Share This Page