Anybody having an issue with Mailbox app notifications after the update?

Discussion in 'iOS 7' started by wannabelean, Mar 16, 2014.

  1. wannabelean macrumors 6502

    Joined:
    Mar 18, 2009
    #1
    Badge, Sounds and Banners are not working. Only when I open the app, they are showing up. Badge, Sounds and Banners are enabled in notification center.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Mine are working as they were before the update, i.e., no noticeable changes to notifications
     
  3. wannabelean thread starter macrumors 6502

    Joined:
    Mar 18, 2009
    #3
    Not sure what happened but I deleted the app and re installed it. Double checked notifications but they still aren't working. Notifications for all other apps are are working.

    I'm just hitting the x mark and deleting the program. Is there a more complete way to ensure no bits and pieces of the software is left out?

    Thanks
     
  4. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #4
    You can't delete a system app.
    All you can do is delete your email accounts, reboot your phone and reinstall them.
     
  5. kmj2318 macrumors 68000

    kmj2318

    Joined:
    Aug 22, 2007
    Location:
    Naples, FL
    #5
    Mine have been screwy too. I'm getting no notification sounds, and the badge icons have not been accurate. Sometimes I have a few messages in my inbox, but no badge appears. Although right now it's showing 3 and I have three messages. It's been on and off.
     
  6. tgmn macrumors member

    tgmn

    Joined:
    Aug 19, 2013
    Location:
    Arizona
    #6
    I'm having issues with this as well as old emails I have deleted/archived that come back to my inbox.
     
  7. Ke1ington macrumors 6502a

    Ke1ington

    Joined:
    Dec 29, 2009
    #7
    I created a thread regarding this issue in the help and troubleshooting forum earlier today and got zero response.

    I'm experiencing the same thing. Seems fetch is the only option until they issue an update. To the poster above, he's referring to the Mailbox application, not Apple's stock mail application.
     
  8. wannabelean thread starter macrumors 6502

    Joined:
    Mar 18, 2009
    #8
  9. wannabelean thread starter macrumors 6502

    Joined:
    Mar 18, 2009
    #9
    So I posted on message on Mailbox's twitter page and FB page and its been 2 days and yet no reply. Can confirm the same problem on the iPad too.
     
  10. Blakeasd macrumors 6502a

    Joined:
    Dec 29, 2009
    #10
    I am having issues with Mailbox after the update as well. Sometimes the badge notifications don't appear or stay visible.
     
  11. wannabelean thread starter macrumors 6502

    Joined:
    Mar 18, 2009
    #11
    I dont know if it has to do with the update because on my Ipad also I have the same issue. The Ipad though is on 7.0.6.

    Not once have any form of notifications from the app has worked in the last two days for me. If I manually open the app the emails are showing up.
     
  12. wannabelean thread starter macrumors 6502

    Joined:
    Mar 18, 2009
    #12
    This is a 7.1 problem. I check on the iPad Mini with 7.0.6 and there was no problem. Also a user PMed saying that Mailbox developers have confirmed it and their engineering team is working on it.
     
  13. PinkyMacGodess macrumors 68040

    PinkyMacGodess

    Joined:
    Mar 7, 2007
    Location:
    Midwest America.
    #13
    Try a restart? I had some flaky issues with an update a while ago that disappeared after a power off... It's getting like updating Windows: It says you don't have to restart, but...
     
  14. RoboWarriorSr macrumors 6502a

    Joined:
    Feb 23, 2013
    #14
    Had issues before but now they have been working all of a sudden today. Server side issues?
     
  15. wannabelean thread starter macrumors 6502

    Joined:
    Mar 18, 2009
    #15
    Tried restarting, deleting, re installing, removing and adding accounts...none work. Using Mailbox v1.7.4 on the Iphone 5S with 7.1.
     
  16. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore
    #16
    Same here with badge notifications sometimes not showing in the icon. Been working okay these few days, so I am not really bothered by it.
     
  17. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #17
    I've started to get this now, badges missing from the app when I have mail.
     
  18. wannabelean thread starter macrumors 6502

    Joined:
    Mar 18, 2009
    #18
    Support emailed me with this solution. This worked for me. Best of luck.
     
  19. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #19
    Mailbox notifications worked perfectly on my iPhone 5s and iPad Air. :apple:
     

Share This Page