AnyLockApp working w/ 5.1.1 JB?

Discussion in 'Jailbreaks and iOS Hacks' started by HickDead, May 26, 2012.

  1. HickDead, May 26, 2012
    Last edited: May 26, 2012

    HickDead macrumors 6502a

    HickDead

    Joined:
    Dec 2, 2011
    #1
    Just installed AnyLockApp on my 4S (5.1.1) and I can't get it to work properly. The camera icon in the Lock Screen does NOT change to the icon of the replacement app (remains default camera icon) and it seems to be messing up my FolderEnhancer layout (pushing icons/folders all the way to the top of my home screen - behind status bar).

    Is AnyLockApp compatible with 5.1.1 or has it always been this buggy?

    Too bad because I was really looking forward to using it.
     
  2. HickDead, May 27, 2012
    Last edited: May 27, 2012

    HickDead thread starter macrumors 6502a

    HickDead

    Joined:
    Dec 2, 2011
    #2
    After emailing the dev, AnyLockApp is NOT compatible w/ 5.1+. He recommended an app called GrabberApp....but I've noticed that it doesn't play nice with Activator (disables ALL Activator gestures when using the 'camera grabber' function on the lock screen). Respring temporarily fixes this - but it needs to be done each time you use it.
     
  3. ThinKing, Jun 28, 2012
    Last edited: Jun 29, 2012

    ThinKing macrumors newbie

    Joined:
    Jun 28, 2012
    #3
    I too have had the same exact problem. I also noticed the camera will appear first then the app you have selected will appear. Will there be an update? I would love to use the new Launch Center Pro app from the lockscreen.
    Update: I have used LockSliderz since my post and it serves the same purpose though its functions different. I would recommend it.
     

Share This Page