Anyone able to use Time Machine successfully on a Seagate NAS?

Discussion in 'Mac Accessories' started by Gmouse, Apr 23, 2016.

  1. Gmouse macrumors regular

    Joined:
    Nov 12, 2014
    Location:
    Lakewood, CO
    #1
    I have a four-disk, RAID-5 Seagate business NAS connected to my 1 Gb home network and mainly got it to backup my iMac and MacBook.

    I used instructions from this website to transfer my existing TM backups from external USB drives, to the NAS, http://pondini.org/OSX/Home.html , then, TRIED to keep it going.

    Seems that every few days I get a message on one computer or the other that TM has detected an issue with the backup, and has to recreate it--so much for a stabile and usable backup.

    I've Googled and asked the question on Apple and other Forums about using the NAS, and keep getting told nothing will work but Apple's own products, even if the NAS supports AFP. I've opened three cases with Seagate, and they state TM IS supported and should work, and...isn't their NAS.

    I am using Norton Security, and thought that might be an issue, but, I have excluded the drive and shares from being scanned, and still get the problem.

    Being as it is happening with both my computers, I kinda think it's not me or OS X or the computers themselves.

    Anyone that has this working, have a clue as to what I need to do?

    Thanks!
     
  2. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #2
    I have been using TM successfully on a NAS for some five years now. However, i started new and never tried to transfer an old backup. I suspect that is your main problem. The symptoms of your problem is also very similar to what I experienced years ago when I was trying to use a DISK drive connected USB to an Apple airport extreme for a TM backup. I believed the problem was to do with the drive spinning down and not being available in time for the backup to see it.
     
  3. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #3

Share This Page