Anyone can't connect o school's wifi?

Discussion in 'iPad' started by California King, Apr 12, 2010.

  1. California King macrumors 65816

    Joined:
    Sep 20, 2007
    #1
    I'm wondering who else is having this problem. At my school, you have to go through a login screen and whenever I enter my info then click "login" it just freezes for a few seconds and stays on the login page. Contacted customer support already and they suggested I see the IT department because he said it sounds like a problem on their end (old software or something), but like he said, there probably isn't anything they will do unless a lot of people report this problem.
     
  2. bperrella macrumors regular

    Joined:
    Apr 8, 2010
    #2
    I have the same problem!! Kind of defeats having the iPad. What school are you at I'm at Rutgers
     
  3. itsbritneybitch macrumors newbie

    itsbritneybitch

    Joined:
    Mar 24, 2010
    Location:
    Lala land
    #3
    I had the same problem as you when i first got my iPad. All you have to do is go into the settings for safari and turn off autofill. Hope that solves your problem
     
  4. Pared macrumors 65816

    Joined:
    Oct 19, 2007
    #4
    Auto-Login (saved user name and passwords) was the cause of this problem.

    Disable it in settings and you'll connect without issue, but also have to login every time you want to connect.
     
  5. nabechu macrumors 6502

    Joined:
    Dec 25, 2008
  6. flipshot macrumors 6502a

    Joined:
    Jul 30, 2007
    Location:
    Hertfordshire, UK
    #6
    I had the same problem, doesn't like auto-fill being on. I guess a lot of Unis must use the Bluesocket login system.
     
  7. California King thread starter macrumors 65816

    Joined:
    Sep 20, 2007
    #7
    YES!?!?!(!(!;7;!7!8884

    Thank you all. You have no idea how happy am right now
     
  8. Zujo macrumors newbie

    Joined:
    Jan 19, 2010
    #8
    Try rebooting - solved the problem for my hotel WiFi.
     
  9. Pared macrumors 65816

    Joined:
    Oct 19, 2007
  10. Nash Bridges macrumors regular

    Nash Bridges

    Joined:
    Apr 2, 2010
    Location:
    San Francisco
    #10
    Too many WiFi issues.

    Hey Apple We Really Need A Fix !!!
     

Share This Page