Anyone Connect a 2009 mac Mini to a Panasonic 54V10, Having Issues

Discussion in 'Apple TV and Home Theater' started by cubby03, Oct 14, 2009.

  1. cubby03 macrumors member

    Nov 21, 2008
    Hoping someone in a similar situation can help, or maybe someone has some tips on what I can do to solve my annoying issue.

    Just got a Panny V10 to put into my existing HTPC setup. The first time I tuned on my Mini (via DVI/HDMI Adapter), the Panny seemed to display it fine. Everything happened so fast, that I can't remember the exact specifics.

    I was in the Display properties just seeing what other settings there were. I am positive it was in 1080p at the time, but I then had the option of changing the refresh rate. Once I did that, something became hosed up as I now cannot display through the Panny at all.

    To continue, I have had to grab the smaller LCD from the other room to plug in the Panny's place to get the Mini to display. I can sometimes set it back to 720p and then all seems fine, except when I try to again connect it to the Panny. It just won't accept the 1080p connection anymore.

    Last night I had it back into 720p, even 1080i for a bit, then this morning when I turned the Mini one, it was back to (I can only assume) trying to connect via 1080p which the TV will not accept.

    I have searched everywhere and tried some different things. I performed a repair permissions and it found 2 issues which it said it could not fix. I reinstalled OS X 10.6 over the top and it didn't seem to do much, except one of the permission errors vanished. I don't think it is the TV, but maybe I am incorrect. I am thinking of performing a complete reinstall of OS X to see if I can get back to my original place where the Panny would display the Mini, not sure if that is a waste or not?

    Anyone have any experience with this? Please help if so, it is driving me crazy. :)
  2. cubby03 thread starter macrumors member

    Nov 21, 2008
    So I have been searching whenever I have a spare minute and may have found something. This page here describes the issue I am having (finally!):

    I have tried the safe mode method, although it is rendered useless once I plug back into the V10. Looks like I will have to try screen sharing after work to see if I can unlock the setting. Apple Remote is to pricey for this situation. Timbuktu seems to have a trial option as well.

    Figured I would share this in case anyone else runs into the same issue.

Share This Page