Anyone else experiece this with iChat?!

Discussion in 'Mac Basics and Help' started by umdjb, Feb 2, 2007.

  1. umdjb macrumors regular

    May 27, 2006
    Washington D.C.
    Hey everyone,

    I am trying to videoconference with a friend Macbook to Macbook Pro and the connection wont go through. We keep getting this error "There was a Communication Error During your Chat" and an option to send it to Apple.

    Has anyone else experienced this problem, or know what it might be?

  2. BigPrince macrumors 68020

    Dec 27, 2006
    never researched the problem but me and my friend, both with PPC processor never have a problem. However, both us have a problem connecting to a friend with a Intel. I always just left it at that.(being that the intel had a slight bump somewhere). I have encountered similar expeirences with other intel users.

    Having both users restart iChat generally works, but not always.
  3. devilot Moderator emeritus


    May 1, 2005
    I've never tried any video conferencing at all... but I've read that Skype can be a free and more reliable alternative to iChat.
  4. umdjb thread starter macrumors regular

    May 27, 2006
    Washington D.C.
    This is a screen shot of the error message that I get

    Attached Files:

  5. Heart Break Kid macrumors 6502a

    Feb 13, 2003
    I get this occasionally. All it really takes is to restart iChat. I also made sure that all my ports were set up properly
  6. aristobrat macrumors G5

    Oct 14, 2005
    Same here.
  7. Jedsh03 macrumors newbie

    Sep 8, 2006
    Com Errors, Bandwidth and Ports, Oh my.

    I get this same error message every time I try to video chat. Mine appears to have something to do with bandwidth issues, but I'm not sure I know how to fix them. I keep hearing of "port issues" in correlation with routers (which I'm also using) but of the 11 ports available to choose from, how do you know what works, and works well?

  8. janey macrumors 603


    Dec 20, 2002
    sunny los angeles
    there's 65535 ports, and iChat conferencing only uses a certain range if i remember correctly. doubtful that may be the problem, but see for more info.

    As for port forwarding on your router, check for instructions.

Share This Page