Anyone else experience this strange bug?

WizardHowl

macrumors newbie
Original poster
Jan 28, 2007
7
0
Hey Guys

I have a sprint 128 gb silver iPhone 6 plus. Running iOS8 (not updated to 8.0.2)

I've noticed a strange bug that has happened to me three times today in the past day.

I will be doing a random task/action (i.e. typing and email using Mail, texting using the message app) and all of a sudden my screen will load the loading screen with the apple logo (the white background and black apple logo), as if it was restarting. My phone however isn't completely restarted because after maybe 3-4 seconds it goes back to my home screen without having to log in.

This can get annoying because whatever I was typing/working on will be shut down and I would need to compose it all over again.

Just wanted to see if anyone else has seen this issue?
 

jamesrick80

macrumors 68030
Sep 12, 2014
2,507
2,106
Hey Guys

I have a sprint 128 gb silver iPhone 6 plus. Running iOS8 (not updated to 8.0.2)

I've noticed a strange bug that has happened to me three times today in the past day.

I will be doing a random task/action (i.e. typing and email using Mail, texting using the message app) and all of a sudden my screen will load the loading screen with the apple logo (the white background and black apple logo), as if it was restarting. My phone however isn't completely restarted because after maybe 3-4 seconds it goes back to my home screen without having to log in.

This can get annoying because whatever I was typing/working on will be shut down and I would need to compose it all over again.

Just wanted to see if anyone else has seen this issue?
Do a hard reset and afterwards update your device to 8.0.2 and your issues will be solved.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.