Anyone else experiencing a GMAIL issue...

Discussion in 'iPhone' started by SFStateStudent, Jan 30, 2008.

  1. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #1
    I've been experiencing login problems and the screen keeps saying restart browser, situation has been resolved. :confused:
     
  2. SFStateStudent thread starter macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #2
    Seems to be working...

    but I tried reboot of Safari & Firefox without satisfying results. Ended up just reboot of my Mac Pro and it was all better! :cool:
     
  3. avaloncourt macrumors 65816

    Joined:
    Oct 18, 2007
    #3
    My phone was alternating between telling me the password for the account was incorrect and the next time logging in without issue.
     
  4. SFStateStudent thread starter macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #4
    My exact experience...

    with the password issue. At least it's not EVERY-TIME I login. I have my password in the Keychain on my Macs and so this happens maybe once every two weeks, but it's still frustrating to go through. :cool:
     
  5. AdeFowler macrumors 68020

    AdeFowler

    Joined:
    Aug 27, 2004
    Location:
    England
    #5
  6. SFStateStudent thread starter macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #6
    It was a problem on BOTH...

    and I only had to resolve it with my Mac Pro and everything seemed to be ok. Sorry if I wasn't clear SouthernBoy. Thanks for the widget! :cool:
     

Share This Page