Anyone else experiencing slow downloads of the update?

Discussion in 'iPhone' started by Wingnut330, Jan 27, 2009.

  1. Wingnut330 macrumors 6502a

    Joined:
    Jan 16, 2008
    Location:
    Central Ohio - USA
  2. TheDance511 macrumors 6502

    Joined:
    Feb 5, 2007
    Location:
    California soon
    #2
    No, I downloaded and installed mine within 15-20 minutes... It really says 2 hours?:confused:
     
  3. Wingnut330 thread starter macrumors 6502a

    Joined:
    Jan 16, 2008
    Location:
    Central Ohio - USA
    #3
    Yup - down to 58 minutes, but it's been running since 8-ish.
     
  4. Rob Mclovin macrumors 6502

    Joined:
    Jul 24, 2008
    #4
    Ya mine was slow as hell today, took atleast 50 minutes. But maybe thats cause everyone was downloading it at the same time.
     
  5. Hutch1 macrumors 6502a

    Hutch1

    Joined:
    Jul 24, 2008
    Location:
    Guelph, ON
  6. Auzburner macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #6
    Mine was much slower than usual. It took about 16 minutes, I usually do the same in much less time. My download was running at about .4 Mb/sec in contrast to my usual 1.6 Mb/sec. I'm not sure if I can put Apple, or my cable connection to blame, but it was frustrating when the update took twice as long as I expected when I needed to be somewhere at the time... Oh well, who gives.
     
  7. Dr. Cabrera macrumors 65816

    Joined:
    Aug 25, 2008
    Location:
    Los Angeles
    #7
    <---T3 line It downloaded at 6mb a second.. too fast to tell how long it took to download

    maybe their servers are being hammered
     

Share This Page