Anyone else find VPN a little wonky

Discussion in 'iPhone Tips, Help and Troubleshooting' started by clayk, Jul 9, 2007.

  1. clayk macrumors member

    Joined:
    Jun 13, 2007
    #1
    I set up VPN and it worked perfectly. My network requires no encryption on the password, so I typed in my password in the set up screen (Settings, General, network, VPN, Settings), set the encryption to none, saved, and then connected. That was cool, did some tests, then turned VPN off

    When I come back and turn VPN on again, it brings up a dial pad for the password with no apparent way to type text. When I check settings for VPN again, it is set to ask for the password everytime on password and "Maximum" encryption.

    If I type the password info in again in this settings page, then connect, it works again. Turn it off, do some other stuff, then try to turn it on again, repeat the process.

    Kind of frustrating. Am I missing something?

    Clay
     
  2. Danrodgers macrumors newbie

    Joined:
    Jul 12, 2007
    #2
    good company

    I can't connect with VPN at all (see "VPN won't connect" 7/12/07) and my employeer requires it. I also have the same problem with the encryption settings and Apple support wasn't helpful with either issues. I suspect they may be related. Please let me know if you find solutions.
     
  3. kemper28 macrumors newbie

    Joined:
    Jun 30, 2007
    #3
    vpn

    I am not sure why anyone wants to use vpn.. Is it just for email?
     

Share This Page