Anyone else get a Firmware Update?

Discussion in 'OS X El Capitan (10.11)' started by Gamer9430, Oct 1, 2015.

  1. Gamer9430 macrumors 68020

    Gamer9430

    Joined:
    Apr 22, 2014
    Location:
    Central New Jersey, USA
    #1
    I was updating my Late 2011 MBP 13in to 10.11.1 PB (from 10.11.1 Dev Beta), and upon restarting, my MacBook decided to do a Firmware update. The fans weren't running at full speed either, I just got a long low pitched tone before it started the update. So anyone have this happen to them, either with the same machine or a different one?
     
  2. SgtPepper23 macrumors regular

    Joined:
    Oct 13, 2010
    Location:
    Los Angeles, California
    #2
    I got one before the OS finished installing. For a second my heart sank because i thought there was a hardware error or something. but then the fans went wild and i figured it was a firmware update as well. Oddly enough, my install screen was just the grey start-up screen and the progress bar with an approximate countdown. I am using a 2010 MacBook Pro 15 in. that went from the latest Yosemite to public release of Capitan
     
  3. biglipps66 macrumors member

    Joined:
    Mar 11, 2012
    #3
    I walked away during the update, however, my thunderbolt ethernet no longer works after this recent public release. Oh noes.
     
  4. MrNomNoms macrumors 65816

    MrNomNoms

    Joined:
    Jan 25, 2011
    Location:
    Wellington, New Zealand
    #4
    Was the thunderbolt ethernet adaptor an official one from Apple or a third party?
     

Share This Page