Anyone Else Getting Super-Slow Wi-fi Speeds?

Discussion in 'OS X Yosemite (10.10)' started by wbensky, Sep 22, 2014.

  1. wbensky macrumors member

    wbensky

    Joined:
    Jan 3, 2013
    Location:
    California
    #1
    Starting with PB 2, I have been experiencing abnormally slow internet speeds. Safari takes forever to load, so does downloading updates. I'm on a MBA 2012 13" running PB 3.

    FYI, I already submitted this as a bug, just curious to see if others have found a workaround or also have this problem.
     
  2. egeek84 macrumors 6502

    egeek84

    Joined:
    Mar 26, 2010
    Location:
    Northern California
    #2
    lol its funny I just literally came here to see if anyone else had posted the same thing. Yes I am here and I noticed this after PB 2 as well.
     
  3. jimmyusmc macrumors member

    Joined:
    Jul 3, 2011
    Location:
    San Diego, CA
    #3
    I as well... Is there a fix?
     
  4. jaykk macrumors 6502a

    Joined:
    Jan 5, 2002
    Location:
    CA
    #4
    I have an MBA 13" as well with same problem. Sometime a reboot does help. At least it worked for me a reboot.
     
  5. 2IS macrumors 68030

    Joined:
    Jan 9, 2011
    #5
    I don't have slow wifi speeds, but I have an issue where it just stops working every 10 minutes. I have to flip the wifi off and back on to restore the connection, then again, 10 minutes later, it's not working again. Happens on both the 2.4 and 5GHz bands. Hope an update is released soon.
     
  6. ABC5S macrumors 68040

    ABC5S

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #6
    Overall, no issues with lag, but once in a while it will (Safari) hang for a few seconds. Downloads are fast most times, with occasional hiccups.
     
  7. leventozler macrumors 6502

    Joined:
    Feb 18, 2009
    #7
    Same with ethernet.
     

Share This Page