anyone else getting this pop up?

Discussion in 'iMac' started by Kronie, Nov 5, 2009.

  1. Kronie macrumors 6502a

    Kronie

    Joined:
    Dec 4, 2008
    #1
    When I click on threads here in the imac forum every one gets me this:

    So who has a user name and password i can try? LOL
     

    Attached Files:

  2. Mac Rules macrumors 6502

    Mac Rules

    Joined:
    Jul 15, 2006
    Location:
    Switzerland
  3. Kronie thread starter macrumors 6502a

    Kronie

    Joined:
    Dec 4, 2008
    #3
    well, admin & password doesn't work. Neither does user & password. I give up:D
     
  4. dirwood macrumors member

    Joined:
    Nov 5, 2009
    #4
    Of course they don't. A website is asking for a password to access a specific portion of the site, not your computer.
     
  5. topmounter macrumors 68020

    topmounter

    Joined:
    Jun 18, 2009
    Location:
    FEMA Region VIII
    #5
    Be sure to also try the username and password for your bank account :rolleyes:
     
  6. Kronie thread starter macrumors 6502a

    Kronie

    Joined:
    Dec 4, 2008
    #6
    Actually I used yours. Still didn't work!

    Well, duh.
     
  7. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #7
    This is in the Macrumors forums? That's not right. The login is for a totally different website. Try Firefox or something or clear your Cache.
     
  8. macgrl macrumors 65816

    Joined:
    Jul 17, 2008
  9. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #9
    I just got it, but in that thread... Very strange. Maybe someone embedded a script. Just hit cancel I think it's probably not legit.
     
  10. rusty2192 macrumors 6502a

    Joined:
    Oct 15, 2008
    Location:
    Kentucky
    #10
    Even on iPhone

    I think I even got it briefly on my iPhone a little bit ago.
     
  11. Kronie thread starter macrumors 6502a

    Kronie

    Joined:
    Dec 4, 2008
    #11
    That's what I thought originally was that it was something someone had embedded in the script somehow. Is that thread gone now? I cant even find it.....
     
  12. MacHamster68 macrumors 68040

    MacHamster68

    Joined:
    Sep 17, 2009
    #12
    i had it coming up too but only twice now it does not come up any more
     
  13. Poonaka macrumors member

    Joined:
    Sep 30, 2009
    #13
    This guy has it in his signature (I think) http://forums.macrumors.com/member.php?u=24021

    It's pointing to: http://www.msluiter.com/junk/imac.jpg

    Here's the whois:

    Domain ID:
    Domain Name: msluiter.com
    Created On: 28-Sep-2005 00:00:00
    Expiration Date: 28-Sep-2010 00:00:00
    Sponsoring Registrar: 'Check Whois' (SCHLUND) (SCHLUND)
    Status: ok
    Name Server: ns29.1and1.com
    Name Server: ns30.1and1.com
    Registrant ID: Unknown
    Registrant Name: Matthew Sluiter
    Registrant Organization: Unknown
    Registrant Street1: 4900 N 168th AVE
    Registrant Street2: Unknown
    Registrant Street3: Unknown
    Registrant City: Holland
    Registrant State/Province: Unknown
    Registrant Postal Code: 49424
    Registrant Country: US
    Registrant Phone: Unknown
    Registrant Fax: Unknown
    Registrant Email: Unknown
    Admin ID: Unknown
    Admin Name: Matthew Sluiter
    Admin Organization: Unknown
    Admin Street1: 4900 N 168th AVE
    Admin Street2: Unknown
    Admin Street3: Unknown
    Admin City: Holland
    Admin State: Unknown
    Admin Postal Code: 49424
    Admin Country: US
    Admin Phone: +1.6163991176
    Admin Fax: Unknown
    Admin Email: mattsluiter@gmail.com
     
  14. Poonaka macrumors member

    Joined:
    Sep 30, 2009
    #14
    It happens in this thread: http://forums.macrumors.com/showthread.php?t=278444
     
  15. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #15
    The mystery has been solved! :D It's not his signature, I checked other threads with his posts. He put that image of an iMac on his server and posted it in that one thread. So whenever your browser tries to load the image it requests a password. In the year and a half since that post he must have removed the image and changed his authentication. Oh well. :D
     
  16. nicroma macrumors 6502a

    nicroma

    Joined:
    Jun 20, 2009
    Location:
    Midwest, USA
    #16
    Yep. Now, how many passwords has he stolen with people thinking that it was for MacRumors?

     
  17. topmounter macrumors 68020

    topmounter

    Joined:
    Jun 18, 2009
    Location:
    FEMA Region VIII
    #17
    Yep, anyone who tried to enter a un/pw into that pop-up might want to change the password for the username you entered.
     
  18. RandomKamikaze macrumors 6502a

    RandomKamikaze

    Joined:
    Jan 8, 2009
    Location:
    UK
    #18
    Its not stealing as it wasn't deliberate.

    And if anyone types in any password when the box clearly states it is for another website then I suggest they leave the Internet until they get a good phishing filter and some common sense
     
  19. nicroma macrumors 6502a

    nicroma

    Joined:
    Jun 20, 2009
    Location:
    Midwest, USA
    #19
    I agree, however on my phone it doesn't state a website name and a user potentially could enter in some information thinking it was for MacRumors. On a PC you can clearly see that it is for a different web server.
     
  20. Salmar macrumors regular

    Joined:
    Sep 16, 2007
    Location:
    Florida
    #20
    I just got that password pop up just now also and never saw it before either.
     

Share This Page