Anyone else got this bug?

Discussion in 'iPhone' started by ooo, Sep 2, 2008.

  1. ooo macrumors 6502

    Joined:
    Nov 23, 2007
    #1
    Basically, right now there is a ghost icon. I can't drag it anywhere, but it slides around if I move another application on top of it. I can't bring an icon from another page to replace it. It pretty much just jumps back to the top.

    I was updating my applications and I guess it erased the old application after its installed and left me a ghost application.

    [​IMG]
     
  2. deannnnn macrumors 68000

    deannnnn

    Joined:
    Jun 4, 2007
    Location:
    New York City & South Florida
    #2
    Weird, I've seen that happening but moving an icon around usually fixes that. (I know you said you tried that.)
     
  3. iFerd macrumors 6502a

    Joined:
    Jul 20, 2007
    #3
    I once had that after an app failed to install properly over the air. A hard reset solved it for me.
     
  4. S Brake macrumors regular

    Joined:
    Jun 3, 2008
    Location:
    Utah
    #4
    I just had the same thing happen to me while the urbanspoon update failed to install. A hard reset didn't fix it so I'm going to delete it and try downloading again.

    edit: re-downloading fixed it.
     
  5. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #5
    If you can identify the problem App then redownload. Otherwise you must Restore and sync all active Apps back to the iPhone.
     

Share This Page