Anyone else have problems with iWeb?

Discussion in 'Mac Apps and Mac App Store' started by chrono1081, Nov 17, 2009.

  1. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #1
    I started using iWeb to create a few tutorials for my workplace and even though the layout and everything makes it super easy...

    ...the glitches do not!

    First off, its not wysiwyg in Safari. For the most part it is but stuff I have created in the editor will look different in Safari even after saving and publishing the site. Ok, so some fonts are smaller no biggie...

    ...well today now there is a few text boxes under images that will not show (they show up extremely small and black and I have to mouse over them to see them) and one text box has a red underline through the entire block of text which is not a setting in the inspector, and nowhere in the code when I view source.

    Is anyone else having problems like this? Hopefully not and I am just missing something but now it looks like I may need to switch to Dreamweaver : /

    I know it would be more helpful posting code and pics but being work related I cannot :(
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    If you search the forums you'll find plenty of people having the same types of problems with iWeb. It's simply not a great application. I would not recommend it for work purposes. It was designed for home users. You should look into something like RadpidWeaver for a better solution.
     

Share This Page