Anyone else have this issue with the VLC Player?

Discussion in 'MacBook Pro' started by LadyK8, Jul 31, 2011.

  1. LadyK8 macrumors member

    LadyK8

    Joined:
    Mar 9, 2011
    #1
    For some reason, whenever I open it, it won't quit. Like, I can't get it to close at all.

    How do I get it to quit, and how do I make sure this doesn't continue happening? Thanks to anyone who can help.
     
  2. Mitchelino macrumors 6502

    Joined:
    Jun 24, 2009
    Location:
    Ontario, Canada
    #2
    Force quit.

     menu -> Force Quit -> VLC

    Not sure why it's not quitting for you. I used it just a few days ago and had no problem. You could try checking for updates or redownloading it. Something could be corrupt.
     
  3. Kyzelios macrumors 6502

    Joined:
    Mar 6, 2011
    Location:
    Canada
    #3
    I would recommend removing the preferences for VLC Media Player to see if that resolves the issue.

    To do this, open a new Finder window, and then choose the Home option from the Go menu. Open the Library folder, and then open the Preferences folder.

    Inside of this folder you will see several files. You will want to trash the following files/folders:

    VLC (folder)
    org.videolan.vlc.plist (file)

    Once you've moved these files to the Trash, open VLC Media Player and then attempt to quit the application normally.
     
  4. DWBurke811 macrumors 6502a

    Joined:
    Jun 10, 2011
    Location:
    Boca Raton, FL
    #4
    Chrome Canary gave me the same problem maybe a month ago, a few updates later it was fixed.

    Are you sure you're running the current release of VLC? If not, try updating it and see what happens.
     
  5. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #5
    Check to make sure you're on the latest version. THis problem was fixed for me with an update. The latest is 1.1.11.
     
  6. LadyK8 thread starter macrumors member

    LadyK8

    Joined:
    Mar 9, 2011
    #6
    Thanks! All of your suggestions worked.

    I appreciate it. :)
     

Share This Page