iPod touch Anyone else have this problem?

Acksim

macrumors newbie
Original poster
Feb 3, 2007
8
0
LexKY
I just got my 16g iPt on Sunday, its a week 39. Sometimes, when I am listening to a song and using the wifi the song just stops. It's really annoying, any thoughts? Should I just not be doing the two things at once? I think I will take it back to best buy and see what they say.
 

macs4ever

macrumors member
Oct 26, 2006
45
0
Edinburgh, Scotland
I have that exact same problem ...usually around the 3rd song, I asked about it on this forum last week but never got a reply. Let me know what Best Buy say. Cheers!
 
Comment

Acksim

macrumors newbie
Original poster
Feb 3, 2007
8
0
LexKY
I have 8.2g left at this point...I think it happens around the 3rd song for me too. The touch was a gift, and he got the best buy warranty so I am hoping they will work with me to fix/replace it...
 
Comment

dobbs383

macrumors newbie
Sep 6, 2007
11
0
I also have the exact same problem, except usually about a minute after the song stops a new new song starts, and no matter what song I'm listening to when it stops, its always the same song that plays that minute later. I have about 1.8 GB left on an 8Gb. I don't think it has anything to do with jailbreak and installing 3rd party apps because this happened both before and after I installed other apps.
 
Comment

Rick America

macrumors member
Sep 1, 2007
52
9
I also have the exact same problem, except usually about a minute after the song stops a new new song starts, and no matter what song I'm listening to when it stops, its always the same song that plays that minute later. I have about 1.8 GB left on an 8Gb. I don't think it has anything to do with jailbreak and installing 3rd party apps because this happened both before and after I installed other apps.
Same problem here -- the "same song" that always plays appears to be the first song (alphabetically by title) that I have stored on the iPod Touch. It happens to me independent of using WiFi too. Damn annoying now.
 
Comment

dikiem

macrumors member
Oct 12, 2007
47
0
I had that problem. But it was also with the ipod that had problem with wifi.

Took it out to the apple store, store manager replaced it for me free of charge (even if i purchased it off amazon)...

work great now.
 
Comment

Acksim

macrumors newbie
Original poster
Feb 3, 2007
8
0
LexKY
Well, I took it back and the Geek Squad guy played with it. Dont think he had a clue how to "fix" it, I think he just liked it :D So I did an exchange and now I am the proud owner of a beautiful week 42, and hopefully I wont have the problem anymore. Good luck to the others!
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.