Anyone else having bluetooth issues with 10.5.1?

Discussion in 'macOS' started by Europe calling, Dec 12, 2007.

  1. Europe calling macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #1
    Hi,
    Ever since updating to 10.5.1 i'm having issues with bluetooth.
    I use an Bluetooth Mouse (Logitech V470) and a kensington bluetooth USB adapter, and when i don't use my computer for like half an hour or so, bluetooth stops working, the computer freezes and i have to force a restart.:eek:
    I never had this with 10.5.0.
     
  2. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #2
    Does the computer freeze or is it just the mouse that has stopped working? Tried checking the keyboard? Like commands such as CMD+TAB.
     
  3. Europe calling thread starter macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #3
    Computer freezes completely

    It freezes completely when it has been idle for a while.
    When my screen has not gone to sleep yet, i can see the grey square with the powerbutton, saying an error has occurred and i should restart the computer.
    I'm not an expert but i get the feeling its bluetooth related. I have seen other people in the forums with similar probs.
     
  4. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #4
    [​IMG]

    Ahh it caused a kernel panic.

    Could possibly be the Bluetooth that caused that. Are you running Parallel's Desktop or VMware at the time when it crashes?

    Turn off Bluetooth and leave the computer idle for a while and see if the kernel panic triggers again.

    However, the most common cause for kernel panics is mis-aligned RAM, where the computer tries to write to a RAM location and fails. Check the RAM is in securely (take it out if you have the confidence and check there isn't dust settled in the RAM-slot etc).
     
  5. Europe calling thread starter macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #5
    For the techies?

    I don't run VM ware or anything similar. Nor windows.
    The RAM is fine. When i boot on another system version from another partition everything works just fine. All this started after the 10.5.1 -update.

    I just had another crash again. Here's what the crash report says, perhaps someone understands:

    Thu Dec 13 19:39:24 2007
    panic(cpu 3 caller 0x001A7BED): Kernel trap at 0x00000004, type 14=page fault, registers:
    CR0: 0x8001003b, CR2: 0x00000004, CR3: 0x012bd000, CR4: 0x00000660
    EAX: 0x0a724200, EBX: 0x05fbc800, ECX: 0x00508444, EDX: 0x0754f880
    CR2: 0x00000004, EBP: 0x4994fda8, ESI: 0x06129900, EDI: 0x06129500
    EFL: 0x00010246, EIP: 0x00000004, CS: 0x00000008, DS: 0x00690010
    Error code: 0x00000010

    Backtrace, Format - Frame : Return Address (4 potential args on stack)
    0x4994fb38 : 0x12b0e1 (0x455670 0x4994fb6c 0x133238 0x0)
    0x4994fb88 : 0x1a7bed (0x45ea20 0x4 0xe 0x45e1d4)
    0x4994fc68 : 0x19e517 (0x4994fc80 0xa724200 0x4994fda8 0x4)
    0x4994fc78 : 0x4 (0xe 0x48 0x49940010 0x400010)
    0x4994fda8 : 0xc6bd85 (0x5fbc800 0x6129900 0xe0004050 0x0)
    0x4994fe48 : 0xc6c724 (0x5fbc800 0x60b2558 0x0 0x0)
    0x4994fec8 : 0xc6c779 (0x5fbc800 0x0 0x0 0x408ea0)
    0x4994fee8 : 0xc65976 (0x5fbc800 0x0 0x4994ff18 0xc65a7c)
    0x4994ff18 : 0x41d149 (0x5fbc800 0x0 0x1 0x19ccc1)
    0x4994ff68 : 0x41c2a6 (0x610b980 0x0 0x0 0x0)
    0x4994ff98 : 0x41bf88 (0x6117b00 0x0 0x626ebc0 0x1)
    0x4994ffc8 : 0x19e2ec (0x6117b00 0x0 0x1a10b5 0x6671e60)
    Backtrace terminated-invalid frame pointer 0
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.driver.AppleUSBEHCI(3.0.3)@0xc62000->0xc73fff
    dependency: com.apple.iokit.IOPCIFamily(2.4)@0x706000
    dependency: com.apple.iokit.IOUSBFamily(3.0.3)@0x67c000

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    9B18
     
  6. iamcdubd macrumors newbie

    Joined:
    Mar 6, 2008
    #6
    I am having the same trouble

    I have the latest edition of the Mac Book Pro, and when I am browsing devices, or sending files over bluetooth it works for a little while, but after a period of time, there is a kernel panic, and it forces me to restart my computer. I don't have a bluetooth mouse or keyboard. Simply browsing nearby devices, whatever they may be, is enough to trigger the kernel panic.

    I also have leopard 10.5.2, so that bug wasn't fixed if it was also happening with 10.5.1.

    I hope someone can figure this out.

    Casen
     
  7. superknoppix macrumors member

    superknoppix

    Joined:
    Jul 12, 2008
    #7
    On my MacBook Air when browsing bluetooth devices I have gotten a kernel panic twice in a row... (OSX 10.5.5)
     

Share This Page