Anyone else having iCloud keychain issues on DP8?

Discussion in 'OS X Mavericks (10.9)' started by jolton, Sep 17, 2013.

  1. jolton macrumors member

    Joined:
    Mar 9, 2006
    #1
    Is anyone else getting this error on DP8 when trying to log into iCloud Keychain?

    "iCloud Keychain couldn't be restored because there was a problem communicating with iCloud. Try restoring iCloud keychain again."

    No matter how many times or what i do I keep getting this error....
     
  2. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #2
    Arghhh,

    I untucked the Keychain box, then tried to re-tick it... It keeps saying it sent a code to my iPhone at ###-###-##25, but I never get it!
     
  3. Kelmon macrumors 6502a

    Kelmon

    Joined:
    Mar 28, 2005
    Location:
    United Kingdom
    #3
    It's an old thread but I was having a very similar issue with iCloud Keychain, possibly as a result of having installed the Yosemite Beta onto a separate drive (I didn't upgrade to iCloud Drive but perhaps something else weird happened), with my MacBook Pro back on Mavericks reporting that it had been removed from iCloud Keychain (or words to that effect) and the same happening with my iPhone and iPad. No matter what I tried on each device I wasn't able to get any of them to re-join, despite entering my PIN and I'm damned sure I know what that value. In the end I reset iCloud Keychain from the MacBook Pro by going through the process of adding it to iCloud Keychain in System Preferences but when it came time to enter my PIN (after which I was getting the error message reported in this thread when I actually entered the PIN) I selected the Forgot option and went through the steps to perform the reset. My Keychain might be nuked for all I know but now all my devices are connected again so I suppose it is sorted out now.

    All this said, I still use 1Password, mostly because it doesn't have a problem with websites that, according to Safari, have requested my password not to be stored. I think I'll make that decision, cheers...
     

Share This Page