Anyone else having issues getting wifi sharing to work on 10.8.2?

Discussion in 'OS X Mountain Lion (10.8)' started by 2IS, Sep 19, 2012.

  1. 2IS macrumors 68030

    Jan 9, 2011
    I can configure it and get my ipad to associate, but no traffic is being passed. Was working fine before the update. I've tried restarting both the service and the computer.
  2. 2IS thread starter macrumors 68030

    Jan 9, 2011
    Disregard, i got it working. Had to disable/re-enable security.
  3. VinegarTasters macrumors 6502


    Nov 20, 2007
    Weird eh? You will get used to doing that, A LOT
    ! Plus turning off wifi back and on. Sometimes you need to change the wi-fi channel and change the password, so that it is a "New" share. You will also get used to going into iPhone, and "forget network settings" and try to connect again.

    It's a buggy implementation. Not fully tested. "works some of the times, so we'll let it pass". Quality is working ALL the time, not "most of the time", but do this and this and this to work again. Yes this bug was submitted a long time ago to Apple. I've given up re-submitting it each revision hoping they will finally hunker down and make the implementation solid.
  4. 2IS thread starter macrumors 68030

    Jan 9, 2011
    Yeah, i've routinly had issues with it and it was typically fixed by restarting the computer or like you said, turning wifi off and back on. This time around neither worked, and once I disabled security it worked.

Share This Page