Anyone else having Mail issues in 10.5.4?

Discussion in 'Mac Apps and Mac App Store' started by September Blue, Jul 11, 2008.

  1. September Blue macrumors newbie

    Joined:
    May 15, 2008
    Location:
    UK
    #1
    I've been using Mail for a few months now. I had a few teething problems setting it with my work e-mail account in 10.5.2 - most of them problems with the outgoing mail, which I put down to my ISP's smtp server issues - but mostly, it was fine. The 10.5.3 update went smoothly, but when it came time to updating to 10.5.4, and my computer restarted after installing the update, Mail was bouncing off the dock with an error message saying that my mail server had rejected my password.

    I know the password's correct; it's still working on my webmail account, for starters, plus I've tried it eighteen times in various states of annoyance->frustration->fury over the past 24 hours. I know there's no problems with the server itself, and while I can't be sure the problem lies at Mail's end, I'm fairly sure it does, since the account worked fine right up until the 10.5.4 upgrade and hasn't worked since the restart. I've tried deleting the mailbox and setting it up again, deleting the .plist in Preferences and going through the setup again, deleting all the keychain entries for Mail, and everything gets the same result: "The server [my server] rejected the password for user [me]. Please re-enter your password, or cancel."

    The IT support people at work shrug it off as a weird Mac thing, and say that Mail's not a supported application for tech-support issues so my guess is as good as theirs. I work in an assortment of low-paid part-time jobs at a university, so I don't get to stamp my feet on this as necessary for my job; since I can still send/receive mail through the webmail account, it's just a nuisance. But Mail was great! Any ideas, or should I just resign myself to Outlook Webmail for the indefinite future?
     
  2. SecretNY macrumors member

    Joined:
    Jun 15, 2007
    #2
    I had this problem with 10.5.2. I just updated to 10.5.4 and it's still there. I use Comcast and there must be a problem with that. Last week I had bellsouth dsl and I never had this problem. When I switched to Comcast, now the password keeps dropping.

    Any ideas?
     

Share This Page